Wsparcie

Open search

TV UE49NU7172UX sam się włącza

New Member

Witam,

Po kupnie UE49NU7172UX miałem problem z tym, że telewior po ok. 20 minutach sam się włączał. Problem rozwiązałem, ale że na żadnym polskim forum nie znalazłem odpowiedzi, więc postanowiłem się podzielić rozwiązaniem.

Do telewizora jest podłączony dekoder Multimedii przez kablel HDMI. Rozwiązania, które próbowałem i które sugerowała infolinia Samsung to:

1. Odłączenie urządzenia podłączonego przez HDMI;

2. Wyjęcie z pilota baterii;

3. Zmiana gniazdka/listwy zasilającej;

4. Sprawdzenie aktualizacji;

5. Reset do ustawień fabrycznych.

Niestety nic z powyższych nie pomogło, więc zasugerowano mi wymianę TV na nowy w ramach rękojmi. Niestety drugi egzemplarz działał tak samo.

Dopiero na angielskim forum znalazłem rozwiązanie:

1. Resetujemy Smart HUB;

2. Resetujemy TV do ustawień fabrycznych;

3. Podczas pierwszej konfiguracji NIE PODŁĄCZAMY żadnego urzączenia pod port HDMI;

4. Po zakończonej konfiguracji wyłączamy telewizor pilotem i podłączamy urządzenie pod port HDMI;

5. Przeprowadzamy konfigurację z poziomu menu TV.

6. Wyłączamy opcję HDMI-CEC.

Nie wiem czy to problem oprogramowania ale wydaje się, że coś się psuje podczas pierwszej konfiguracji urządzenia.

Pozdrawiam

16 ODPOW. 16
GrandMaster

@kamuisanA czy firmware masz teraz takie wer 1152 ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Highlighted
First Poster

Witam,

Problem raczej tkwi w oprogramowaniu TV - ja mam najnowsze 1262 i nie ma zmian. Posiadam MU7002. Mam ten sam problem po podłączeniu miniPC do telewizora poprzez HDMI. Jeśli urządzenie jest włączone to jest OK. Gdy wyłączę - TV uruchamia się losowo.

Dodałeś ten sam post w dwóch lokalizacjach. Prowadź dalszą dyskusję w tym wątku. Dzięki! /RadekK

GrandMaster

@orzechszek Ja jednak myśle że problem jest po stronie kabla HDMI można zrobić mały eksperyment przy włączony TV z podłączonym miniPC wlączyć/wyłączyć światło i zobaczyć co będzie się działo. Serwisy dobrze znają ten problem.





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Expert

Cześć @orzechszek :) Czy telewizor się włącza jak do niego nie jest podłączone żadne urządzenie?

GrandMaster

@orzechszek  Czy robiłeś testy jakie Ci podałem ? Co myślisz o tym @MagdaB ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



First Poster

Witam,

 

Porobiłem parę testów z kompem i CEC:

- z odłączonymi urządzeniami od HDMI jest wszystko OK, TV się nie włącza

- z podpiętym i włączonym kompem tez jest OK, TV nie włącza się

- z wyłączonym CEC w TV lub odpiętym modułem pulse-eight CEC TV też się nie włącza

- z podpiętym i wyłączonym kompem TV sie uruchamia

Próbowałem 3 różne kable i to samo. Włączanie i wyłączanie światła nie ma wpływu.

GrandMaster

@orzechszek  Może podaj jaki to miniPC model/marka ? Jaki jest system ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



First Poster

Zotac CI520 z Libreelec + Pulse-Eight CEC. System raczej nie ma tutaj wpływu, gdyż problem występuje tylko gdy urządzenie jest wyłączone.

GrandMaster

Widzę że walczysz z tym miniPC od 2017 czy się zgadza ?

https://forum.libreelec.tv/thread/9539-cec-hdmi-not-properly-working-on-libreelec-8-0-2-with-samsung...





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Autorzy z największą liczbą like