Wsparcie

Open search

Samsung UE55NU8042: Problem z aplikacjami Player i VOD TVP

Highlighted
ROZWIĄZANE
Explorer

Witam, mam następujący problem...

Na przykładzie aplikacji Player... Nie uruchamia się wideo, aplikacja poprawnie się uruchamia i można wybrać wideo ale kończy się na wiecznym ładowaniu lub zawieszeniem aplikacji, podobnie jest z VOD(Netflix, HBO, Youtube działają jak najbardziej poprawnie).

Była już zdalna pomoc Samsunga, łaczyli się do TV i stwierdzili że wszystko jest wporządku(przywracanie ustawień początkowych). Zaliczyłem też serwis Player, tam udało się mniej więcej zdiagnozować problem. Okazuje się że jeśli przełączę dostęp do internetu z dostawcy którego mam w mieszkaniu na Hotspota z telefonu to wszystko działa poprawnie. 

Można by stwierdzić że problem jest po stronie dostawcy internetu, z tym że kolega na tym samym osiedlu ma też samsunga(Q9) i tego samego dostawcę internetu i ten sam router i u niego wzystko działa poprawnie.

Dodatkowo jeśli rozpocznę oglądanie jakiegoś odcinka z hotspota a później się przełączę na internet do routera to ten wcześniej uruchomiony odcinek nadal się załaduje i można oglądać ale już inny się nie uruchomi. 

Samsung się wypiął i stwierdzili że to nie ich problem... Jednak wydaje mi się że z ustawieniami sieciowymi w tv jest coś nie tak... Dlaczego? Bo jak chciałem ustawić statyczny adres ip i dns na telewizorze to tv nie połączył się do sieci... Co więcej te statyczne ustawienia wpisałem takie same jak tv sam sobie pobrał przy automatycznym połączeniu przez dhcp. Moje podejrzenie pada na tv... Tylko tak jak mówię... Samsung się wypiął i odbija piłeczkę.

Miał ktoś może podobny problem???

Pozdrawiam,

Kamil

1 ZAAKCEPTOWANE ROZWIĄZANIE

Zaakceptowane rozwiązania
Explorer
Router wymieniony, wszystko działa jak trzeba... Dziękuję za pomoc.
Temat zamykam.
32 ODPOW. 32
Superuser II
Superuser II

@kamson a sprawdziłeś, czy zapytałeś znajomego o jego ustawienia konfiguracyjne? Te w tv i te w routerze?


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Explorer

Dokładne ustawienia sieciowe u kolegi sprawdzę w przyszłym tygodniu. Ale myślę że są to ustawienia domyślne tak jak u mnie. Jakie z tych ustawień mogły by mieć wpływ?

 

Legend

@kamson  A jaki to dostawca internetu  na którym jest problem?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Explorer

Dostawca to Balmont. 

Legend

@kamson  Tu może być problem po stronie dostawcy ale możesz sprawdzić czy nie prefixu IPv6 przez test https://test-ipv6.com/





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Explorer
Wygląda na to że ipv6 jest nieobslugiwane. Ale przy internecie z telefonu jest taki sam wynik testu, a jak mówiłem na hotspocie działa jak trzeba. Może mieć jakiś wpływ to że mam zewnętrzny statyczny adres IP od dostawcy internetu?
Legend

@kamson  Jeszcze możesz spróbować ustawić DNS 8.8.8.8 jak zrobić masz tu

 https://eu.community.samsung.com/t5/Telewizory/Nie-możesz-włączyć-aplikacji-Youtube-Sprawdź-przydatn...

A firmware masz taki w TV wer 1260 ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Explorer

Tak fiurmware to 1260.

Przy każdej zmianie ustawień sieciowych na statyczne telewizor nie może uzyskać dostępu do internetu.

Próbowałem i sam adres Ip i DNS zmieniać, i wszystko razem... Za każdym razem efekt jest ten sam... Telewizor nie łączy się do internetu. Tak jak pisałem w temacie. Ustawiłem nawet ręcznie wszystkie ustawienia na takie same jak sobie pobiera z dhcp... I wtedy też nie łączy się z internetem. 

Legend

@kamson  A jak to wygląda statyczny adres IP przy hotspocie  też nie możesz się TV połączyć ? Czy wyłączaleś router od prądu ?

 





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja



Autorzy z największą liczbą like