Wsparcie

Open search

Problem z internetem UE40ES6800

First Poster

Problem z internetem UE40ES6800 Problem z internetem UE40ES6800 nie mogę skonfigurować sieci bezprzewodowej wifi  a mianowicie podczas konfiguracji następuje szukanie sieci szuka szuka i tu jest problem bo wywala mnie z menu tv Przywrócenie ustawień fabrycznych nic nie pomogło.Bardzo proszę o pomoc 

7 ODPOW. 7
First Poster
Nastąpiła pomyłka chodzi mi o TV samsung UE40ES8000
Pathfinder
Hej @wader111

W menu telewizora sprawdź 2 ustawienia. Pierwsze to "soft AP" w zakładce sieć - zmień to ustawienie. Drugie, to zobacz, czy w aktualizacji oprogramowania masz aktywną opcję oprogramowania alternatywnego. Jeżeli tak to ją uruchom.

Te działania dają niewielką szanse, że pomogą. Prawdopodobnie coś się stało z kartą sieciową i konieczna będzie interwencja technika.
Navigator

wader111

 

Czy próbowałeś połączenia kablowego ??

 

Pozdrawiam

First Poster

Mam identyczny problem jak kolega i też własnie model ES8000, gdy próbuje szukać sieci to okno automatycznie się zamyka i tak w koło.

 

Patrzyłem na opcję o których ktoś wspomniał wyżej i SOFT AP oraz AKTUALIZACJA ALTERATYWNA jest nieaktywna, więc nie mam możliwości jej sprawdzenia, czy coś mogę jeszcze spróbować poza ustawieniami fabrycznymi, bo to nie pomaga.

 

Jeśli to moduł Wi-Fi to jaki może być to koszt?

Superuser II
Superuser II
Sprawdź po kablu czy masz neta, czy aktywowały ci się dodatkowe opcje.
Jednak nie wykluczam padniętej sieciówki. :(

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
First Poster
Po kablu niby działa net, potem w aplikacjach pokazuje, że nie ma połączenia, a po dłuższym czasie odpaliłem i teraz aplikacje jednak działają, zobaczę co jutro będzie. Coś głupieje ta sieć.
Superuser II
Superuser II
To co napisałem na ćwiekaczy, sprawdź porty w routerze i porozmawiaj z dostawcą internetu, tylko nie z panią z infolinii bo ostatnio wciskała tu jednemu z kolegów, że YT maiło globalną awarię, a porozmawiaj z technikiem okazało się, że był problem z portami po ich stronie.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Autorzy z największą liczbą like