Wsparcie

Open search

Parowanie (Podłączenie) pilota Smart Control.

Expert

Po włączeniu telewizora po raz pierwszy pilot Samsung Smart przeprowadza automatyczne parowanie z telewizorem. Jeśli pilot Samsung Smart nie zostanie automatycznie sparowany z telewizorem, skieruj go w stronę czujnika pilota na telewizorze, a następnie jednocześnie naciśnij przyciski wstecz.png oraz playpausa.png i przytrzymaj je przez co najmniej 3 sekundy.

 

pilot.png

 

Proste prawda?  Udanego korzystania.

Jeśli moja odpowiedź była pomocna, zaakceptuj ją jako rozwiązanie albo kliknij like!

Sprawdź nowy dział Wideo i podziel się opinią.
63 ODPOW. 63
Superuser II
Superuser II
U mnie poszło to z automatu, zaraz po załadowaniu baterii.
Po wyjęciu i ponownym włożeniu baterii, w ramach testów, również.
Ale pozwoliłem sobie sprawdzić tę kombinację i też zadziałało.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Apprentice

Próbuje tak zrobić ale cały czas na ekranie pojawia sie słowo NIEDOSTĘPNY. Na pilocie działa tylko przycisk włącz/wyłącz. Przy naciskaniu innych przycisków dioda zarówno na telewizorze jak i pilocie sie świeci jednak nic sie nie przełącza tylko cały czas pokazuje NIEDOSTĘPNY.     Telewizor: SAMSUNG UE40MU6442   Z góry dzieki za pomoc bo już nie mam pojęcia jak to zrobić.

Pilot Samsung Smart Control 

 Pilot Samsung Smart Control RMCRMM1AP1 BN59-01265A 2017 org

Superuser II
Superuser II
Obawiam się, że nie pozostaje nic innego jak przywrócenie tv do ustawień fabrycznych i chwilowe usunięcie baterii z pilota.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Apprentice

Może głupio to zabrzmi ale jak mam to zrobć bez pilota ? Na telewizorze jak wchodzę głowym przyciskiem to mam do wyboru KANAŁ GÓRA - KANAŁ DÓŁ-GŁOŚNIEJ -CISZEJ -ŹRÓDŁO. Potwiedzając głównym przyciskiem na telewizorze opcje ŹRÓDŁO na telewizorze pojawie sie znowu magczine NIEDOSTĘPNY....

Superuser II
Superuser II
A próbowałeś usunąć baterie z pilota na jakiś czas? Odłącz telewizor od sieci na 10 min. i spróbuj ponownie.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Highlighted
Apprentice

Pomogło ! ale faktycznie na dłużej trzeba odłączyc z sieci i wyjąć baterie z pilota - nie na chwile jak zrobilem to wczesniej.

Superuser II
Superuser II
Czas odłączenia od sieci i wyjecie baterii musi pozwolić na całkowity zanik napięcia elektrycznego w układach, czyli zanik wszystkich zapisanych informacji w pamięciach podręcznych. Najczęściej 5~10 min. powinno wystarczyć.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Apprentice

Panowie mam taki sam problem jak kolega wyżej. Reset pomógł ale tylko na chwilę. Wygląda na to, że w TV po jakimś czasie od wyłączenia pilotem zawiesza się moduł bluetooth, po odłączenie od prądu bez problemu parkuję się z pilotem i działa do czasu wyłączenia i kilkunastu minut nie używania tv wtedy znowy się zawiesza I pilotem smart da się tylko włączyć TV. Ma ktoś jakiś pomysł? 

Superuser II
Superuser II
@Maniak89 potwierdzam ten bug. Ujawnił się po jednej z aktualizacji. Trzeba czekać na kolejną z poprawką. Korespondowałem na ten temat już z jednym z naszych ekspertów.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Autorzy z największą liczbą like