Wsparcie

Open search

Logowanie do konta Samsung a żądanie aktualizacji oprogramowania.

ROZWIĄZANE
Explorer

Po resecie tv UE49KS9000LXXH NS: 08R73SAHA00085X nie mogę zalogować do konta Samsung. Pojawia się informacja że tv nie może połączyć się z serwerem i należy aktualizować SW. 

Problem w tym, że próby aktualizowania kończą się meldunkiem "masz już najnowsze oprogramowanie".

Nowa konfiguracja tv i założenie nowego konta Samsung daje możliwość zalogowania ale znika ono po pierwszym wyłączeniu aparatu. Po ponownym włączeniu pojawia się komunikat... "nie może połączyć się z serwerem i trzeba aktualizować SW"

Na stronie Samsunga jest do pobrania ta sama versja 1208.2 oprogramowania, która jes zainstalowana w tv.

 

Co można zrobić żeby przerwać to błędne koło?

Proszę o pomoc.

1 ZAAKCEPTOWANE ROZWIĄZANIE

Zaakceptowane rozwiązania
Superuser II
Superuser II
Spróbuj tak: odłącz go od netu, resetuj do fabryki i odłącz na pewien czas od prądu. ok. 5 min. Podłącz ponownie i znów reset. Wyłącz jeżeli będziesz podpinał go kablem do netu, włącz ponownie i skonfiguruj lub skonfiguruj na nowo wraz z połączeniem via Wi-Fi.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
13 ODPOW. 13
Superuser II
Superuser II
@Piko71
Tak jak już to robiłeś, wybierz opcję dodaj konto, ale użyj danych logowania tych samych co w starym. Problem powinien zniknąć.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Explorer

@Szewcu72

Dziękuję za podpowiedź ale niestety tak właśnie robiłem, zakładałem to samo konto. Nie chciałem mieć dwu różnych kont tylko jedno dla telefonu, telewizora i społeczności. Logowałem się na tv bez problemu ale po wyłączeniu i ponownym uruchomieniu tv się nie logował, a próba ręcznego zalogowania kończyła się niepowodzeniem jak opisałem.

Co myślisz o tym?

 

 

Superuser II
Superuser II
Próbowałeś bezpośrednio z ustawień i przez zakladkę APPS? Teraz już nie pamiętam jak wchodziłem w ustawienia, ale zadziałalo dodanie do już istniejacego konta, nowego na stare dane. Tego które już było nie usuwałem.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Explorer

Tak, próbowałem tego wielokrotnie. Skutek jest taki, że nie loguje mnie automatycznie. Przy próbie logowania ręcznego na konto dotychczasowe dostaję ten stary komunikat: "Nie można nawiązać łączności z serwerem Samsung. Zaktualizuj oprogramowanie tv żeby rozwiązać ten problem. (172)"

Co jak wiadomo jest bzdurą, oprogramowanie jest aktualne.

Ale jeżeli wybiorę zakładanie nowego konta (czyli to kółeczko z  + w środku) to pojawia się komunikat: "Masz już konto Samsung? Zaloguj się" i po wpisaniu identyfikatora i hasła (i zaznaczeniu opcji o logowaniu automatycznym) loguję się do konta Samsung. Po czym dostaję możliwość wyboru obrazka i niezależnie czy wybiorę stary czy nowy loguję się do mego dotychczasowego konta Samsung.

Niestety! Po wyłączeniu tv na dłuższu czas niż minuta czy dwie historia powtarza się!!! ....

Nie mam już pomysłów co zrobić, może ktoś wie o co chodzi?

 

Superuser II
Superuser II

Dzisiaj po włączeniu telewizor nie wyświetlił informacji o zalogowaniu się do konta. Wszedłem w ustawienia i przy próbie ręcznego logowania otrzymałem komunikat, że nie można nawiązać połączenia z serwerem Samsung.
Być może problem jest po stronie producenta tv, nie twojej.


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Highlighted
Superuser II
Superuser II

@Piko71

Mam jeszcze jeden pomysł. Sprawdż w ustawieniach sieci jaki masz IP DNSa. Ustaw na reczny i wpisz 8.8.8.8 i ponownie spróbuj logowania.


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Explorer

 @Szewcu72

Niestety ręczne wprowadzenie adresu DNS nie pomogło.

Mam jeszcze pomysł żeby probować aktualizować SW tv z pliku, ale wątpię czy to się uda.

Masz inne pomysły?

 

Piko

 
 
Superuser II
Superuser II
Jeżeli tylko na stronie wsparcia jest nowsza wersja, to oczywiście, zrób aktualizację z palucha.

Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Explorer

Niestety, nie ma nowej aktualizacji a starej nie chce nawet widzieć!

Kompletne fiasko, jak myślisz, co robić?

Piko

 

Autorzy z największą liczbą like