Wsparcie

Open search

HDMI "Brak sygnału"

First Poster

Witajcie,

Mam problem z podłączeniem czegokolwiek pod HDMI do telewizora Q7FN. Gdy podłączam laptopa albo PS3 przez HDMI do Boxa One Connect to tv wykrywa nowe urządzenie, ale po chwili ładowania wyświetla na ekranie "Brak sygnału". Sprawdzałem wszystkie porty HDMI i jest to samo, sprawdzałem też różne kable i jest to samo. Czy ktoś może mi pomóc jak to rozwiązać ? Box widzi, że coś jest jest podpięte do portu HDMI, bo wyświetla mi w menu. Rozróżnia również czy dane urządzenie jest włączone czy wyłączone. Ale jak już je wybiorę to waśnie pojawia się "Brak sygnału". Z kablem One Connect chyba nic nie jest, bo serwisy streamingowe śmigają, aż miło.

3 ODPOW. 3
Superuser II
Superuser II

@Crisao co do laptopa, to w cleu wysłania sygnalu na tv musisz konfigurować ustawienia w systemie.

W przypadku konsoli sprawdź ustawienia na wyjściu sygnału.

Przeprowadź próbę na innym kablu, odłącz telewizor od prądu na kilka minut. Jeżeli to nie pomoże zresetuj go.


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
First Poster

Ustawienia na laptopie mam skonfigurowane, żeby podłączyć do telewizora (na codzień lapka mam podłączonego do monitora Dell po HDMI i działa). PS3 też restartowałem ustawienia, żeby dostosowała się do telewiora. Nic to nie dawało.

Zrestartowałem telewizor do ustawień fabrycznych i nic się nie zmieniło.

Cały czas telewizor widzi, że coś jest podłączone do danego portu HDMI, ale opisuje jako NIEZNANE. A gdy to urządzenie wybieram z menu, to po chwili ładowania wyświetla się jako "BRAK SYGNAŁU". Co może za to odpowiadać ?

Pewnie skończy się wizytą w serwisie, bo chyba to będzie coś ze sprzętem a nie oprogramowaniem.

Superuser II
Superuser II

@Crisao spróbuj jeszcze pobodłączeniu urządzeń i zresetowaniu tv odłączyć go od prądu na kilka minut. 

Czy próbowałeś z innymi kablami?

Jak u ciebie z aktualnością oprogramowania? Czy tv ma taką wersję jaka widnieje na stronie wsparcia?


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Autorzy z największą liczbą like