Wsparcie

Open search

Brak dźwięku po HDMI pomiędzy UE55MU6102 - HT-J4550

First Poster

Witam! Właśnie otrzymałem sprzęt i przy połączeniu HDMI pomiędzy UE55MU6102 a HT-J4550 poległem. Wszystko mam włączone, przewód zgodny z ARC. HDMI podłączone na kanał HDMI 3 w telewizorze i HDMI IN w zestawie kina domowego. Zestaw kina domowego, cały czas wyświetla D.IN. Na telewizorze wybieram w Ustawieniach - Odbiornik (HDMI). Mam przez moment klepsydrę, po czym znika i nic się nie dzieje. Teoretycznie jest wybrany Odbiornik HDMI, ale dźwięk nadal dobiega z głośników TV.

2 ODPOW. 2
Highlighted
Expert

Cześć DariuszLesicki

 

Spróbuj podłączyć tak: w kinie domowym port hdmi out połącz kablem z TV przez hdmi arc, w ustawieniach tv włącz anynet+, i co ważne ustaw źródło dźwięku na kino domowe (domyślnie jest telewizyjne).

 

Daj znać czy działa.


Editor7.gif

Czy wiesz już wszystko o nowym Note10 i Note10+?

Komputer, konsola do gier, kamera do epickich filmów i inteligentne pióro w jednym mobilnym urządzeniu!

GALAXY UNPACKED
Dołącz do dyskusji o Note10!

First Poster

Tak zostało zrobione. Mimo wszystko nie działało. To co zrobiłem później, to wypiąłem wszystkie HDMI. Włączyłem TV (prawdopodobnie nie wykrył wtedy sprzętu, który był wcześniej i go usunął). Następnie na włączonym kinie domowym i TV podłączyłem ponownie HDMI OUT na kinie i TV przez HDMI ARC (kanał 3) i nagle zaczęło działać. 

Widać, że gdzieś jest problem z dogadywaniem się sprzętu (przy pewnej sekwencji podłączania).

 

Problem rozwiązany. Dziękuję za pomoc!

Autorzy z największą liczbą like