Support

Open search

Youtube app. traag met opstarten van Thumbnails bij aanzetten. QEQ9FNA 2018

First Poster

Goedendag,

 

Ik heb een Samsung Q9FN 2018 en elke keer als ik hem aanzet moet ik 1,5 tot 2 minuten wachten tot dat de Thumbnail van mijn kanalen op Youtube helemaal geladen zijn. Best vervelend.

 

Nieuwste firmware zit er op, ik heb de tv opniew ingesteld en de Youtube app. opnieuw geinstalleerd. Niet dat je hem echt kan verwijderen.

 

Hebben meer mensen dat ook of is het een individueel probleem? 

 

Weet iemamd hoe dat komt en is er een oplossing?

 

Bedankt, Mark.

11 ANTWOORDEN 11
Tim Moderator
Moderator

Hey Mark, dat is irritant! Je geeft aan dat de laatste firmware op de tv zit. Kun je een foto maken van de huidige firmwareversie? 


---------
Signature-S10
"You must take your place in the Circle of Life." ~ The Lion King
First Poster
Tim Moderator
Moderator

Top, hij draait dus al op de laatste firmware. Hier zal 't niet aan liggen. Je mag de Smart Hub van jouw tv eens resetten. Laat me weten hoe het daarna gaat!


---------
Signature-S10
"You must take your place in the Circle of Life." ~ The Lion King
First Poster

Gedaan, maar heeft niet geholpen.

 

Wat ik wel ontdekt heb is een soort workaround:

Als ik de tv aanzet en ik ga naar de YouTube app dan duurt het nog steeds lang voordat alles geladen is.

Maar als ik de tv aanzet en eerst op een willekeurig filmpje klik en dan weer terug ga naar het overzicht dan is wel alles geladen.

Vreemd, te doen, maar niet echt hoe het hoort te werken.

 

Heb je nog ideeën? Het lijkt wel of de tv niet alles/snel laad als hij weer aangaat. Youtube specifiek dan want Netflix heeft verder geen vertraging. Die kan ik meteen gebruiken. 

 

Ik vind het echt vervelend want mijn 7 jaar oude Samsung Curve laad YouTube veel en veel sneller. Die laad het direct volledig. 

Tim Moderator
Moderator

Omdat je dit enkel met de YouTube-app ervaart, durf ik niet te zeggen wat het exacte probleem is. De Smart Hub is ook al gereset, dus verder valt hier niks aan te doen. Heb je al contact gehad met YouTube? Wellicht is dit wel bekend bij hen. 


---------
Signature-S10
"You must take your place in the Circle of Life." ~ The Lion King
Pathfinder

Hier heb ik ook last van, al een hele tijd eerlijk gezegd. Wij hebben meerdere Youtube accounts en na het wisselen van account zie je de tumbnails niet meer. Ook diret na het aanzetten van de TV inderdaad. Zeer irritant.


QE55Q6FNATXZG Firmware 1251
Tim Moderator
Moderator

@Lassy Wat heb je zelf al geprobeerd om dit opgelost te krijgen?


---------
Signature-S10
"You must take your place in the Circle of Life." ~ The Lion King
Pathfinder

Nog niets, maar als ik de TS mag geloven heeft dat ook geen nut. Ik zal binnenkort voor de zekerheid een reset uitvoeren.


QE55Q6FNATXZG Firmware 1251
Tim Moderator
Moderator

@Lassy Probeer dat inderdaad toch nog voor de zekerheid. Ik hoor van je hoe dat heeft gewerkt.


---------
Signature-S10
"You must take your place in the Circle of Life." ~ The Lion King
Top Posters