Support

Open search

UE49KS7000 problemen

Apprentice

Hey Dick,

 

Ik heb gedaan wat je zei en ik had hier een hele uitleg proberen posten over wat ik dus allemaal heb gedaan, resetten, terug instellen en uiteraard testen enzo.

Echt een uitleg waar je een boek mee kon vullen, maar dan tap ik op "posten" en krijg ik een melding "verification failed" boodschap en is er helemaal niks gepost... 😓😤🤬 En ik zie er nu wel een beetje tegenop om de heeeeele uitleg nog es opnieuw neer te typen, zeker omdat ik voor hetzelfde geld nog es zo'n boodschap kan krijgen en ik wéér de hele tekst kwijt ben... Maar goed. 

Short version:

 

Alles afgesloten, tv opnieuw naar fabrieksinstellingen gedaan. Alles één voor één terug aangesloten en ingesteld.

Soundbar i.p.v in HDMI4(ARC) in HDMI1 geplugd, aangezien de tv aanbeveelt de digibox voor digitale tv aan te sluiten op HDMI1 en deze digibox dus aangesloten is op de HDMI1-port van mijn soundbar. (Confused yet?) 

En de PlayStation op de HDMI4(ARC) aangesloten... PC en BD-Speler in dezelfde ports als daarvoor (2 en 3).

Alles getest en het enige wat ik tijdens de tests ondervond was dat de BD-Speler na 5 seconden zichzelf terug aanzette. Daarna nog eens dezelfde test gedaan en dan deed hij het niet nog eens (enorm raar, de ene keer wel de andere keer niet).

Nu ga ik nog eens even de BD-Speler resetten en kijken wat dat geeft.

 

Of de problemen daadwerkelijk zijn opgelost, daarvoor ga ik eerst een weekje of 2 de tv gebruiken zoals gewoonlijk en zien wat er al dan niet gebeurt. 

 

I'll keep in touch!

Groetjes, Thomas 

Superuser II
Superuser II

Hi @Thomas1983 , Thomas,

 

Heb je het inmiddels kunnen oploossen?


Groet, Dick
I don't know everything. Just trying to help...
Apprentice

Hey Dick,

 

Nope. Heb alles gedaan wat je zei, maar het mag niet zijn. Het enige wat blijkt te helpen om te vermijden dat alles terug opstart is gewoon alles een voor een uitzetten en dan pas de tv uitschakelen...

Verder blijft hij ook telkens de namen van de toestellen "vergeten" en opnieuw instellen, dus ja...

 

Grtz Thomas

Superuser II
Superuser II

Hoi @Thomas1983 , Thomas,

 

Kun je de hele meuk niet naar de leverancier menemen? Daar loopt namelijk garantie. Tv is uit 2016.

Misschien aldaar de boel testen. We zijn nu 3 weken verder het is nog steeds niet opgelost. 'Dus ja' Dit is ook niet leuk.

 

Fijne middag nog..


Groet, Dick
I don't know everything. Just trying to help...
Explorer
Soort gelijk probleem hier. Echter sinds vandaag nieuwe software met nummer 1233 rechtstreeks via support samsung gedownload. Problemen met herstarten opgelost en ook namen en aangesloten apparaten blijft ie herkennen. Kijk daar eens of ook jou tv een update nodig heeft want het word door 1231 software veroorzaakt.
Apprentice
@PedroBiesma
Dank je wel voor de info. Ik ga het zsm checken. Fijne avond nog!

@duister
Sorry, even geleden dat ik nog geantwoord heb, maar had ook je post niet gelezen. Zijn even ergere dingen aan het handje dan de tv. Ik ga kijken of de oplossing van PedroBiesma ook voor mij een oplossing biedt, zoniet overweeg ik binnenkort een nieuwe tv te halen...

Ook voor jou een fijne avond.

Mvg Thomas
Superuser II
Superuser II

Goedemorgen @PedroBiesma ,

 

Erg mooi dit! Hier is de Community voor bedoeld.

Elkaar helpen. Dit zou best eens de oorzaak kunnen zijn. Ik voel me een beetje overbodig 😉😉!

Bedankt voor je bijdrage en hopelijk heeft @Thomas1983 , Thomas hier iets aan.

 

Fijne dag!


Groet, Dick
I don't know everything. Just trying to help...
Top Posters