Support

Open search

TV en SmartThings app verbinden niet (goed)

Highlighted
OPGELOST
First Poster

Recentelijk een QE55LS03 TV gekocht. Prachtige TV maar de verbinding tussen de TV en mijn iPhone via de SmartThings app werkt niet goed. Tijdens de setup van de TV bleef de verbindingsvoortgang steeds op 44% hangen (zelfde resultaat met een andere iPhone en iPad).

 

Na de installatie via de TV te hebben afgerond, verschijnt de TV wel ineens in de app en kan ik hem bedienen voor wat betreft de TV functionaliteiten.

 

MAAR, als ik naar Ambient mode wil gaan (waar ik deze TV voor heb gekocht), geeft hij aan dat ik de TV aan moet hebben en op hetzelfde netwerk moet zitten (beide het geval). Heel jammer want ik kan nu bijvoorbeeld geen eigen foto’s tonen in Ambient mode.

 

Heeft iemand een idee? Ik heb overigens de TV al volledig reset en opnieuw geïnstalleerd zonder resultaat....

 

dank!

E55D6FE2-4FE0-43E0-9D54-EEE88CB2DD40.png

 

1 GEACCEPTEERDE OPLOSSING

Geaccepteerde oplossingen
Community Manager

Hi @Chris142,

 

Staat jouw Wi-Fi netwerk ingesteld op 2.4 of GHz? Probeer hem eens alleen op 2.4 in te stellen, het kan daar wel eens aan liggen.


---------
Signature-Note10
"It’s better to give than to receive. Especially advice."

Bekijk de oplossing in de community in het oorspronkelijke bericht

2 ANTWOORDEN 2
Community Manager

Hi @Chris142,

 

Staat jouw Wi-Fi netwerk ingesteld op 2.4 of GHz? Probeer hem eens alleen op 2.4 in te stellen, het kan daar wel eens aan liggen.


---------
Signature-Note10
"It’s better to give than to receive. Especially advice."

Bekijk de oplossing in de community in het oorspronkelijke bericht

First Poster

Bedankt voor de reactie. Ik had de tv bedraad aangesloten en ben nu naar WiFi overgeschakeld.... Daarmee werkt het wel! 👍

Top Posters