Support

Open search

Afstandsbediening werkt niet meer

First Poster

ue40f6400akxxh

 

Afstandsbediening doet niks alleen de info knop laat info zien op welke aansluiting ik tv kijk

de afstandsbediening werkt wel op een andere samsung tv

de led rechts onder knippert wel wanneer ik op de afstandsbediening duw

 

 

4 ANTWOORDEN 4
Superuser II
Superuser II

Goedenavond @Jan72G ,

 

Dit  is een gemodificeerd buitenlands model (Hongaars). 2013.

De Benelux Model Codes eindigen altijd op XXN niet op XXH.



De inkoopprijzen van televisies zijn in bv. Duitsland en Italië lager dan in Nederland.

Een lagere inkoop vertaalt zich vaak in een lagere verkoopprijs en deze tv's worden vaak gebruikt bij stuntaanbiedingen van elektronicazaken.

Sommige verkopers vanuit 'grijze import' afkomstige televisies veranderen de software om de tv voor Nederland geschikt te maken. Door de ongeautoriseerde wijziging van de ‘localset’ (landcode) kan de fabrieksgarantie van Samsung in gevaar komen en mogelijk zelfs geheel vervallen. De garantie is op dit toestel reeds verlopen.
Deze tv's kunnen veel problemen opleveren. Dit is ws. een defect aan de IR-Receiver van de tv
Waar is deze tv toentertijd aangeschaft?

 

Omdat de Nederlandse importeur buitenspel is gezet, zal Samsung Benelux niet snel genegen zijn een toestel, dat zij niet hebben geïmporteerd te herstellen. Ook vanwege de modificatie.

Hierdoor kunnen reparatiekosten voor eigen rekening komen.

Bovendien worden er andere onderdelen gebruikt in buitenlandse modellen waar door Samsung Nederland niet aan te komen is..


Groet, Dick
I don't know everything. Just trying to help...
First Poster

Kan je de IR recever in het servicemenu aan en uit zetten?

 

Superuser II
Superuser II

Hi @Jan72G ,

 

Dit is helaas niet mogelijk. Die optie is daar niet aanwezig.

Het Service Menu is alleen bedoeld voor monteurs.

Om toegang te krijgen heb je bovendien speciale codes nodig.

Je zou nog kunnen proberen om de tv te resetten.

Bij Instellingen->Ondersteuning->Zelfdiagnose->Resetten..


Groet, Dick
I don't know everything. Just trying to help...
First Poster

Opgelost

 

In het service menu stond de exibition mode op on

 

ik heb alleen nog 1 vraag mijn beeld is rood wanneer ik via internet en via hdmi beeld heb

dit probleem moet ook in de service mode zitten

misschien heeft u hier wel een antwoord op?

Top Posters