Soporte

Open search

Versión de HbbTV en UE55JS8500TXXC

RESUELTAS
First Poster

Buenas tardes,

 

Tengo una Samsung UE55JS8500TXXC y me gustaría saber qué versión de HbbTV tiene y si es compatible con el servicio LovesTV. Según he leído en este foro algunos modelos a partir de 2015 (serie J) ya serían compatibles con ese servicio. Sin embargo, en mi TV no aparece.

De no ser compatible, ¿está prevista alguna actualización de software que lo hiciera compatible? Si fuera necesaria una actualización de hardware, ¿sería posible adquirir algún dispositivo para hacer el televisor compatible con esta plataforma?

Muchas gracias, un saludo.

Héctor

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
LanderC Moderator
Moderator

Hola, @hekerocket:

 

Gracias por usar la Comunidad Samsung. El modelo que nos has facilitado dispone de HbbTV 1.0, mientras que LOVEStv necesita HbbTV 1.5 por el momento.

 

Así mismo, te recomendamos que contactes con el proveedor del servicio para que te facilite más información al respecto.

 

Un saludo,

3 RESPUESTAS 3
LanderC Moderator
Moderator

Hola, @hekerocket:

 

Gracias por usar la Comunidad Samsung. El modelo que nos has facilitado dispone de HbbTV 1.0, mientras que LOVEStv necesita HbbTV 1.5 por el momento.

 

Así mismo, te recomendamos que contactes con el proveedor del servicio para que te facilite más información al respecto.

 

Un saludo,

Highlighted
First Poster

Yo tengo un UE32J6200AKXXC con el mismo problema.

Podrían sacar una actualización con hbbtv 1.5 o superior.

Ganarían compradores de sus televisores. No creo que no se puede sacar esa actualización..., ustedes no la sacan ya que el modelo es relativamente antiguo.

También nosotros queremos beneficios para los que compramos sus productos, no solo ustedes.

LanderC Moderator
Moderator

Hola, @mattas72:

Gracias por escribir. Nos encantaría indicarte, sin embargo, por el momento no disponemos de información al respecto.

 

Un saludo,

Autores con más likes dados