Soporte

Open search

TV UE32K5500 pierde conexión WiFi

Highlighted
First Poster

Hola,

Desde el primer momento, febrero de 1918, la conexión de red WiFi de la TV se ha configurado bien, funciona correctamente, incluso apagamos y encendemos el router y la TV recupera automáticamente la conexión, hasta aquí todo bien... pero la conexión dura sólo unos 2, 3 y hasta 5 días. No más.

Entonces hay que volver a configurar la conexión, introducir la contraseña, etc. Ya lo hago hasta con los ojos cerrados de la práctica que tengo.

La señal WiFi al lado de la TV es de -65dBm, velocidad de bajada 8Mbps, ping 42ms y versión firmware 1231, aunque el problema ha sucedido también con todas las anteriores. 

Si a alguien se le ocurre que podría estar sucediendo y cómo resolverlo, sería muy de agradecer el comentario.

Saludos

 

4 RESPUESTAS 4
Superuser I
Superuser I

Hola @Charlie_10 accede al setup del router y cambia el canal de emision por otro con menos interferencias, puedes comprobar esto ultimo con alguna aplicacion como, por ejemplo, esta:

Wifi Analyzer


Zorte on ! - Colaborador ad honorem et pro bono
Samsung Galaxy S8 & Gear S3 Frontier
Twitter:@alezmvp
LanderC Moderator
Moderator

Buenas tardes, @Charlie_10:

Gracias por escribir en la Comunidad Samsung. ¿Has comprobado lo que comenta @Alez_Curquejo?

First Poster

Gracias Alez, el router estaba usando el canal 1 de forma automática y efectivamente, con el WiFi Analizer he visto que hay otros tres IDs usando ese mismo canal. Lo he fijado al canal 6 y de momento va bien aunque es pronto para confirmar si está definitivamente resuelto. Ya os tendré al tanto.

Saludos


 

Superuser I
Superuser I

OK, ya comentaras, saludos cordiales.


Zorte on ! - Colaborador ad honorem et pro bono
Samsung Galaxy S8 & Gear S3 Frontier
Twitter:@alezmvp
Autores con más likes dados