Soporte

Open search

Sonido en UE55HU8200 y movistar+ IPTV

Apprentice

Buenos días:

Hace poco he recibido el nuevo deco UHD de movistar+.

Tengo también un receptor AV pioneer VSX 529 K, que lo tengo conectado por el HDMI 4 pues es el único puerto con ARC.

El deco requiere que sea un puerto compatible HDCP 2.2 para poder ver contenido 4k. Este modelo de TV sólo acepta este tipo de contenido por el HDMI3.

Con todo esto y debido a las espicificaciones de cada puerto, la única solución posible es M+ a TV en HDMI3 y TV a Receptor AV por HDMI4. 

El problema surge cuando activo Dolby Digital en el decodificador de M+. Por alguna razón, la señal de audio no llega al receptro A/V. Es como si la TV no pasase el audio al receptor. Por supuesto, si el sonido es estereo no hay problema. Sólo cuando el contenido es Dolby Digital. También he probado también a conectar la TV al receptor mediante cable SPDIF, pero el resultado es el mismo que el anterior.

¿Cual puede ser el problema?

 

Muchas gracias y un saludo.

 

13 RESPUESTAS 13
Tudor-P Moderator
Moderator
Hola:
La configuración es correcta. Comprueba, por favor, con un cable HDMI 2.0 de alta velocidad.
Apprentice

Perdón por tardar tanto en responder.

Los cables están marcados como HDMI High Speed. Entiendo que es suficiente.

Apprentice
Hola,

Aunque todavía no tengo el nuevo el nuevo deco UHD de Movistar, tengo el mismo modelo de TV, y con el deco de Movistar he tenido problemas con las configuraciones de audio con el ARC.

Al final solo encontré dos opciones. La primera conectar el deco al receptor AV directamente. La segunda conectar el deco a la pantalla directamente y configurar el receptor para que la señal estéreo que llega a través del ARC realice simulación de sonido envolvente con el DTS:X.

Un saludo.
Apprentice

Hola Heracles:

Efectivamente, es el mismo problema que comentas. Tanto por ARC como por TOSLINK (conexíon digital óptica), solo saca estereo o la emulación de sonido envolvente que hace (que no me gusta nada).

Con el deco antiguo no tenía problema, pues lo conectaba directamente al receptor AV y así tenía DD+, pero el nuevo deco UHD necesita conexión HDCP 2.2 y mi receptor no es compatible.

Lo que no acabo de entender es por qué si la fuente conectada a un puerto HDMI llega a la TV con una señal Dolby Digital, el TV no es capaz de hacer un pass through de ese sonido sin mas. Quiero recordar que antes, con receptor AV antiguo que tenía si lo hacía con una PS3 y salida optica del TV al receptor. Ahora lo he probado y sólo saca audio stereo.

A ver si nos pueden dar un poco de luz.

Por cierto, desactiva la mejora de color UHD del puerto donde tengas el deco a ver si eso te soluciona algo.

Un saludo.

Highlighted
Apprentice
Comprendo. Si el receptor no tiene HDCP 2.2 es un problema.

Por cierto, ¿has podido activar el UHD color en el puerto HDMI3 (MHL)? Si es así coméntame como, porque mientras que en los otros HDMI si me permite activarlo, en ese en concreto no me lo permite.

Apprentice

Comprobado con distintos cables, asegurandome que son HDMI 2.0.

Sigue sin hacer passthrough.

¿Tengo que activar alguna opción?

First Poster

Hola,

 

me encuenteo en la misma situación con un Pioner VSX-917 y la señal no llega correctamente. Tiene problemas con el Dolby Audio.

He visto que en el propio manual indica que hay problemas con algunos TV Samsung coincidiendo con nuestro caso. 

 

Espero que nos puedan ayudar para dar solución a nuestro problema y al de muchos otros compañeros en la misma situación. 

F827CD99-8621-4459-B315-95EF74A02C37.png

 

Apprentice

Pero el VSX-917 es compatible con HDCP 2.2. ¿No?

Esto te permite conectar el deco al receptor AV y del receptor a la TV. Así tendrás Dolby Digital +

LanderC Moderator
Moderator

 

Hola, @Rubros:

 

Gracias por escribir. ¿Has probado lo que comenta, @AAlcazarR?

 

Un saludo,

Autores con más likes dados