Soporte

Open search

Smart Hub UE48H6400AW

Highlighted
RESUELTAS
First Poster

Hola buenas tardes, hoy he reestablecido el smartHub y ahora no me salen App tipo Mitele o Clan. He actualizado todo y nada. 

Hay una cosa curiosa, en la página 3 de la conf del Smart me sale en Ruso ( o eso parece) el resto de páginas está en castellano. La página 3 se refiere a la aceptación de condiciones de uso.

 

¡Un saludo!

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
First Poster

Ya lo he solucionado, por si le pasa a alguien más la solución es sencilla.

Al reestablecer la Tv y conectarla a internet  por lo que se ve mi router (pepephone) da como si estuviera en Rusia, por eso lo de aceptar los términos en Ruso, por lo que las Apps que se descargaba eran de otro país y no estaba Clan, Mitele, movistar... Etc.

Lo he solucionado desconectando el cable del router y dando Wifi desde mi teléfono a la Tv por lo que reconoce que estoy en España y todo correcto.

 

¡Un saludo!

Ver la solución en mensaje original publicado

2 RESPUESTAS 2
First Poster

Ya lo he solucionado, por si le pasa a alguien más la solución es sencilla.

Al reestablecer la Tv y conectarla a internet  por lo que se ve mi router (pepephone) da como si estuviera en Rusia, por eso lo de aceptar los términos en Ruso, por lo que las Apps que se descargaba eran de otro país y no estaba Clan, Mitele, movistar... Etc.

Lo he solucionado desconectando el cable del router y dando Wifi desde mi teléfono a la Tv por lo que reconoce que estoy en España y todo correcto.

 

¡Un saludo!

Ver la solución en mensaje original publicado

Observer
Ingresa al navegador que viene integrado en el inicio y busca cualquier aplicación y automáticamente aparecerá restablecido el problema de conexión fallida al servidor samsumg
Autores con más likes dados