Soporte

Open search

Reproducción video con subtitulos

Apprentice

Conectando mi reproductor Blu-ray BD-H6500 a mi ordenador vía wi-fi, puedo ver en mi smart-TV UE43MU6105 películas y series guardadas en el disco duro sin ningún problema.

 

Lo que no consigo es que se reproduzcan los subtítulos.

 

El formato (.srt) está admitido según el E-manual, vídeo y subtítulo están en la misma carpeta y tienen el mismo nombre, incluso he cambiado la codificación (ANSI) a unicode o UTF-8 porque he leído en algún sitio que los smart-TV no reconocen ANSI.

 

Pero nada, no hay manera. La imagen llega pero el texto no.

 

He incrustado los subtítulos en la imagen con un programa de edición de vídeo y, naturalmente, entonces sí que se reproduce la versión subtitulada, pero supone una manipulación previa que debería poder evitarse.

 

¿Alguien tiene alguna una idea de qué es lo que hago mal o de porqué no consigo mi propósito?

 

Gracias anticipadas

10 RESPUESTAS 10
New Member

Hola , me pasa algo similar con mi UN55KU6300GCTC , cuando por usb o DNLA quiero ver un video con subtitulos no funciona...se ve el video pero no el sub , en cambio en mi viejo tv smart Samsung de 40 " si funcionan perfectamente.

El Firmware es el ultimo que hay aqui el 1180.5

Alguien sabe que se puede hacer?? en el soporte tecnico de Samsung Argentina no tienen idea que pasa.

New Member

A mi me pasa lo mismo con un TV 65MU6500. La opción de mostrar subtitulos tampoco aparece en la configuración del video. Alguna forma de resolverlo sin embeber los subs?

 

Gracias!

New Member

Hola a todos.

Por lo visto Samsung retrocedió en calidad al respecto.

Pasé de un 55ES8000 3D a un 65MU6100 porque el primero no reproducía 4K. Me encuentro con la novedad de que no hay opción *TOOLS* en el remoto, ni funciones de selección ni ajustes de subtítulos. Gran decepción. Para atrás Samsung!!!!

 

New Member

Franalan: qué programa usas para incrustar los subtítulos? si nos podés  dar un breve instructivo, agradecido!

First Poster

Mismo problema con smart tv 43 m6100 con archivos mkv y avi, no reproduce subtitulos desde el NAS, en mi otra TV smart UN40 no tengo problemas, tambien probé cambiando la codificacion a UTF-8.

Gracias

   

LanderC Moderator
Moderator

Hola, @warnerlockers:

 

Gracias por escribir. ¿Nos facilitas, por favor, el modelo completo que aparece en la pegatina blanca situada en la parte trasera y la versión de software? Esta la encontrarás en "menú / asistencia / acerca de este TV / versión de software".

First Poster

El  modelo del smart tv es UN43MU6100, y la version de software es T-KTMUABC-1270.3,  en mis dos modelos anteriores smartv,  de 40 (todavia lo utilizo) y 32, ambos con diferente menu y software no tuve problemas jamas para reproducir video con subtitulos desde el NAS seagate, o puerto usb.

Gracias por responder y a la espera de buenas noticias.

 

LanderC Moderator
Moderator

Para obtener toda la información al respecto de la incidencia, @warnerlockers, contacta con el soporte Samsung del país correspondiente, por favor.

 

Un saludo,

First Poster

Seria mucho mas informativo y realmente util que se publique alguna solucion por este medio, ya que el problema parece ser algo bastante frecuente , y que esta sea una solucion definitiva para la gente que ha comprado estas smart Tv.

 

Autores con más likes dados