Soporte

Open search

Problema de línea parpadeante en el modo de juego

Navigator
hola...solo pasa con el modo juegos activado???determinando la conexion hdmi como home theatr como ha dicho un usuario mas arriba pasa?? bueno aunque no se podria usar el modo juego...bueno aver si hay suerte....saludos
First Poster

Hola, pasa cuando la conexión HDMI está definida como PC, independientemente de que esté activado el modo juegos o no (a mi me pasaba cuando estaba reproduciendo una película, por ejemplo).

Efectivamente, si defines la conexión como Home Teatre no puedes activar el modo juego, pero las líneas no aparecen.

Supongo que si la defines como blu ray ó cualquier otro tipo que no sea PC ó consola tampoco pasará.

 

Saludos.

LanderC Moderator
Moderator

Buenas tardes:

 

Con la opción HDMI UHD Color activada, ¿os ocurre lo mismo?

 

Podéis habilitarla siguiendo esta ruta:

“Configuración / General / Administrado de dispositivos externos / HDMI UHD Color”

 

Comentad, por favor, el resultado si lo habéis probado.

 

Un saludo.

Explorer

@LanderC  ha escrito:

Buenas tardes:

 

Con la opción HDMI UHD Color activada, ¿os ocurre lo mismo?

 

Podéis habilitarla siguiendo esta ruta:

“Configuración / General / Administrado de dispositivos externos / HDMI UHD Color”

 

Comentad, por favor, el resultado si lo habéis probado.

 

Un saludo.


HDMI UHD Color ya está activado para la entrada HDMI en cuestión. De no ser así la videoconsola no detecta que el TV es compatible con HDR. 

 

Vamos que sí, el problema ocurre estando esa opción activada.

Explorer

Hola.

Lo tengo activado UHF COLOR. Si lo desactivo pierde mucha calidad de imagen. Llevo algunos ratos que cuando me salen las líneas hago el HARD RESEST del mando y desaparecen las líneas. Esto ya lo comentaba un compañero.

Un saludo.

First Poster

Con la opción HDMI UHD Color activada, ¿os ocurre lo mismo?

 

respondiendo tu pregunta si ocurre lo mismo.  ayer jugue Fifa 18 4 horas y ocurrio una vez . pero es molesto no deberia suceder .

 

Los señores de samsung brillan por su ausencia en dar alguna explicacion o solucion ???? ( actualizacion , parche ??)

 

saludos ,

LanderC Moderator
Moderator

 

Muchas gracias a todos por responder.

 

¿Habéis probado nuestro Servicio de Soporte Remoto para que un técnico revise la configuración del televisor a través de Internet?

 

Para crear una cita, accede al Soporte Chat.

 

Para más información sobre el Servicio de Soporte Remoto, pulsad aquí.

 

Dejadnos, por favor, vuestras impresiones.

 

¡Saludos!

 

Explorer

@LanderC  ha escrito:

 

Muchas gracias a todos por responder.

 

¿Habéis probado nuestro Servicio de Soporte Remoto para que un técnico revise la configuración del televisor a través de Internet? 


Yo lo probé hace tiempo pero lo único que hicieron fue resetear la TV a los valores de fábrica y el problema reaparece poco después (como cuando apagas la TV completamente desde el mando o la desenchufas de la corriente).

 

¿Alguna otra alternativa?

First Poster

alguna solucion mas seria y concreta ????

Explorer

Resucito un poco este hilo.

 

El otro día estaba ojeando el hilo de las rayas verticales en los foros de Samsung USA y había un usuario que decía que si solo tenía un dispositivo conectado por HDMI a la TV no le aparecían las rayas. Hice la prueba y dejé conectada únicamente la PS4 Pro en el HDM 1 (con el modo juego activado, HDR y demás). Llevo 3 días dándole bastante caña a la consola y sin hacerle ningún soft-reset a la TV. Por ahora ni rastro de rayas. A ver si más gente puede hacer esta prueba y confirma lo que he escrito. Si se confirma ya veríamos qué posibles soluciones puede haber (porque desde luego tener conectado un único dispositivo no es factible para la mayoría) pero vamos a ver si confirmamos esto primero.

 

Salu2.