Soporte

Open search

Media player ha fallado sin razón aparente

Highlighted
RESUELTAS
Apprentice

Hola, tengo un modelo UE46d6000 (twxx) que ha estado funcionando bastante bien hasta ahora.
Esta tarde, he visto archivos mp4 desde un docking de disco duro que tengo para reproducir, pero al encender el sistema esta noche, el reproductor integrado se queda colgado intentando acceder al dispositivo.

Aparece el mensaje "espere" con el círculo dando vueltas hasta que el televisor se reinicia.

He probado a cambiar el disco, el puerto USB, el dispositivo (con un pendrive), he probado a actualizar el firmware, apagar la regleta... incluso he desinstalado apps del smarttv por si tuviera necesidad de memoria (yo que se... ). 
NADA. Sigue colgándose al intentar acceder a los dispositivos externos.

 

El resto de la tele va perfectamente. Bueno, salvo el 3d que dejó de funcionar cuando se estropeó el módulo Z (o algo así) y lo cambiaron por otro, pero esto fue hace años. 

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Apprentice

Ayer me dio por desenchufar el resto de USB que la tele tenía conectados (tenía uno vacío, otro con el cable usb 3.0 del docking de disco duro y otro con un alargador para no tener que estar moviendo la tv en su zócalo) y el media center comenzó a funcionar bien. 
Supongo que el alargador tendría un corto o una derivación (aunque no tenía nada conectado). O eso o los gremlins (que son koreanos).

Ver la solución en mensaje original publicado

5 RESPUESTAS 5
Apprentice

Desde el servicio técnico me han dicho que lo devuelva a los ajustes de fábrica. Y no ha funcionado.

Tudor-P Moderator
Moderator
Buenas tardes:

Gracias por publicar tu consulta por la Comunidad Samsung.

¿Probaste a conectar un pendrive formateado en FAT32 e incluir diferentes formatos de vídeo en la raíz del pendrive?

¿Solo te ocurre con los archivos .mp4?
Apprentice

No tenía problemas al iniciar el archivo, sino todo el media player. 
La televisión detectaba los dispositivos en la lista de elementos conectados, pero al intentar acceder a ellos se colgaba y reiniciaba. Ni siquiera listaba las carpetas. 
Además, los discos estaban en sistema NTFS, pero la televisión los leía perfectamente (los llevaba leyendo años). 

De todas formas ya encontré la solución.

Apprentice

Ayer me dio por desenchufar el resto de USB que la tele tenía conectados (tenía uno vacío, otro con el cable usb 3.0 del docking de disco duro y otro con un alargador para no tener que estar moviendo la tv en su zócalo) y el media center comenzó a funcionar bien. 
Supongo que el alargador tendría un corto o una derivación (aunque no tenía nada conectado). O eso o los gremlins (que son koreanos).

Ver la solución en mensaje original publicado

Navigator

Hola, @RaulAtreides:

Nos alegra leer que se ha solucionado.

Muchas gracias por formar parte de la Comunidad Samsung.
Autores con más likes dados