Soporte

Open search

Barra de Sonido LGSR4J y Q7FAM problemas con ARC

Apprentice

Hola, pues desde hace ya bastante tiempo la conexión entre estos dos equipos a través del cable HDMI es un suplicio. Resulta que la mayoría de las veces no reconoce la barra de sonido a través del protocolo ARC , otras veces si. El proceso era muy aleatorio, alguna temporada iba mejor y otras no había manera , apagaba equipos....volvía a conectar....cambiaba cable HDMI... y como ya os digo, la mayor parte del tiempo sin resultado satisfactorio. Cuando la reconoce funciona sin problema, se controla el audio a través del mando del televisor, te reconoce el nombre de la barra de sonido en la entrada de la interfaz de la TV...Vamos que no es problema de que no sean compatibles...

Ayer hice una prueba porque llevo tiempo dándole vueltas...y desconecte todos los cables HDMI que tengo conectados...HDMI 1 PS4 Pro con UHD color....HDMI 2 Barra de sonido LG....HDMI 3 Deco satélite HD y HDMI 4 Mibox3 con UHD color activado....Pues bien, al encender el one Connect con solamente la barra de sonido conectada ni un solo problema, la reconoce a la primera y funciona perfectamente....luego con todo conectado, no se exactamente cuando pero habiendo apagado el televisor vuelve a reaparecer el problema...Hago exactamente lo mismo, desconecto todo y con la barra solamente vuelve a estar correcto.

Samsung, mi pregunta es....ya que veo que esto es un problema que parece ser que no es un hecho aislado....Hay problemas con el protocolo ARC cuando hay varios dispositivos HDMI conectados? Porque es el único caso en que la conexión se va a pique...

3 RESPUESTAS 3
LanderC Moderator
Moderator

Hola, @Raulico:

Gracias por tu publicación. ¿Has comprobado restableciendo los valors de fábrica de los dispositivos?

 

Así mismo, ¿has contactado con el fabricante de la barra para que te facilite más información?

 

Un saludo,




#WithGalaxy
Apprentice

@LanderC  ha escrito:

Hola, @Raulico:

Gracias por tu publicación. ¿Has comprobado restableciendo los valors de fábrica de los dispositivos?

 

Así mismo, ¿has contactado con el fabricante de la barra para que te facilite más información?

 

Un saludo,


Hola! Pues he reiniciado valores de fábrica, me lo hicieron a través de la asistencia online. Pero sigue el mismo problema.

Con el fabricante de la barra no me he puesto en contacto ya que la barra funciona perfectamente al conectarla sola al televisor. El problema viene cuando conecto más de un HDMI al oneconnect de la tele.

Entiendo que si la tele no la reconociese podría ser problema de la barra de sonido pero no es el caso....

 

LanderC Moderator
Moderator

¿En la sesión de Soporte Remoto te indicaron algo más, @Raulico?




#WithGalaxy
Autores con más likes dados