Suporte

Open search

Fontes HDMI nao funcionam

First Poster

Boas

 

Tenho uma Samsung le46c750, onde as fontes HDMI deixaram de ser detectadas, quando sao detectadas, nao funcionam, apresentam o erro: Sem sinal.

 

Isto ja aconteceu no passado, mas passado algum tempo voltavam a funcionar, agora deixaram de funcionar de vez.

 

Ja troquei cabos, desliguei a TV na corrente e voltei a ligar.

Nao tenho a opcao para fazer Reset nos menus da TV (Assitencia-Auto-Diagnostico)

3 RESPOSTAS 3
Superuser I
Superuser I

Olá @BrunoQueiros 

Não sei se irei conseguir ajudar muito, mas cá vai Quando desligaste a TV, desligaste também os cabos? Ou seja, desligar a TV da corrente e os cabos também da TV e esperar uns minutos? Ao ligar,  tenta começando da maior para a menor entrada, isto é, se a televisão possuir 3 entradas, coloca primeiro no 3º, depois no 2º e por aí fora e posteriormente liga a televisão. Já tentaste também ver se existe alguam atualização de software disponível?

Em alternativa, caso isto não resulte, a minha sugestão seria contactar a equipa de Apoio ao Cliente Samsung para que essa situação possa ser averiguada, por exemplo através de assistência remota ou aguardar por mais indicações de um moderador


#DoWhatYouCant ∞
| Se ajudei, considera 'Aceitar Como Solução', a fim de ajudar outros Membros da Comunidade Samsung. Se gostaste, dá 'Gosto' ao comentário |
Galaxy Unpacked 2019 - Experiência Superuser

First Poster

Obrigado pela ajuda, mas infelizmente nao resolveu. Terei que ir a uma loja de assistencia

DanielaS Moderator
Moderator

Olá @BrunoQueiros,

 

Bem-vindo à Comunidade Samsung !

 

Se as dicas sugeridas pelo @Ricardo_S7 não foram uma solução para a situação indicada, aconselho-te também a entrar em contacto com a equipa de Apoio ao Cliente Samsung que poderá indicar-te como proceder neste caso. Em caso de necessidade de visita de um técnico, irão auxiliar-te nesse agendamento.


***

Queremos conhecer-te. Diz "Olá" à Comunidade aqui Smiley feliz.