Wsparcie

Open search

Galaxy A50 wykryto wilgoć i połączono przez usb migająca informacja

Apprentice

Witam. Od tygodnia mam problem z wilgocią w porcie ładowania. Telefon nie był zamoczony. Próbowałem go osuszyć i zostawiłem wyłączony na 24h lecz nic nie pomogło. Teraz po podłączeniu ładowarki, wyświetla się informacja o podłączonym I odłączonym urządzeniu przez usb. Po jakimś czasie problem ustępuje, ale wtedy przycisk od włączenia nie reaguje na wyświetlacz. Wyświetlacz lekko wtedy miga lecz się nie wygasza. Przycisk reaguje wraz z wyświetlaczem na wyłączenie. Próbowałem lekko dzisiaj przeczyscic wejście niestety nie pomogło.

31 ODPOW. 31
Big Cheese

Spróbuj zresetować urządzenie za pomocą przycisku zasilania oraz ściszania trzymanych jednocześnie przez około 10 . Jest szansa ze coś pomoże. 

Superuser I
Superuser I

@Gandiganda, jeżeli telefon nie miał kontaktu z cieczą to możliwe, że port USB jest uszkodzony. Czy problem powraca co jakiś czas? Odnośnie braku możliwości wybudzenia telefonu to wygląda to na problem, który dosyć szeroko został opisany w tym wątku.


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Apprentice

Po restarcie telefonu, tak jak poradził kolega wyżej, problem na jakiś czas ustąpił. Niestety teraz znowu jest to samo A na dodatek teraz podczas wyłączania telefonu zaczyna kilkukrotnie wibrować I dopiero wtedy się wyłącza. Telefon po podłączeniu do ładowarki bez żadnego problemu się ładuje.

Legend

@Gandiganda  Telefon masz jakiegoś operatora czy z wolnego rynku ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Superuser I
Superuser I

@Gandiganda, spróbuj wykonać hard reset i nie przywracaj kopii zapasowej. Jeżeli po tym zabiegu problem będzie występował w dalszym ciągu to moim zdaniem konieczna będzie wizyta w punkcie serwisowym.


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Apprentice

Niestety po wejściu w link powyżej okazuje się, że mój operator jest taki sam jak w tamtym temacie czyli T-mobile.  Do tego wyczytałem że nie powinno zostawiać się telefonu na całą noc pod ładowarką oraz rozładowywac telefonu do końca niestety dzień wcześniej telefon został pod ładowaniem na noc A po południu się rozładował. Włączyłem go 2 razy ponieważ musiałem wykonać pilny telefon I po 2 razie telefon rozładował się całkowicie I przestał reagować do momentu ładowania

Apprentice

Hard reset to jest ostatnia opcja jaką wykonam. Samo przenoszenie danych z telefonu zajmie mi sporo czasu. Telefon ma 3 tygodnie I ładowany był oryginalną ładowarką i Podczas ładowania często z niego korzystam.

Apprentice

Tydzień od zakupu telefonu telefon pobierał aktualizację oprogramowania.

Legend

@Gandiganda  Chyba cały problem jest z brandem bo na XEO nie ma żadnego problemu jak pisał @Szewcu72 





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Autorzy z największą liczbą like