Wsparcie

Open search

A40 - wifi się wyłącza co chwilę

First Poster

Witam, mam ten sam problem z Samsungiem Galaxy A40. Telefon posiadam od miesiąca i problem z wifi występuje od jego zakupu. Próbowałem już chyba wszystkiego. Wymieniłem nawet router. Telefon był już dwa razy w serwisie. Pierwszym razem wymienili w nim płytę główną. Za drugim razem  ograniczyli się do przeprowadzenia testów, w których wg serwisu wszystko jest zgodnie z normą, ale problem dalej się pojawia.

Legend

@Ścibi  Czy masz aktualny soft w telefonie ? Czy telefon masz z wolnego rynku, czy od operatora ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




First Poster
Tak, 1 października br. zainstalowałem aktualizację systemu. Telefon z wolnego rynku, zakupiony w Euro RTV AGD. Router to Netia Spot.
Legend

@Ścibi  Czy przeczytałeś, cały ten temat gdzie pisałem w nim, że trzeba ustawić ręcznie kanał WiFi na 11 w routerze?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




First Poster

Tak, przełączałem kanał wifi na 11, później na 6 i to nie rozwiązywało problemu. Przywracałem też telefon do ustawień fabrycznych, połączenie wifi traktowałem jako niepomiarowane. Ustawienie sieciowe również przywracałem do ustawień domyślnych. Przy ostatnim przywróceniu ustawień fabrycznych celowo nie przywracałem kopi zapasowej telefonu mając nadzieję, że to w niej gdzieś tkwi problem. Niestety, to również nie przyniosło żadnego rezultatu. 

Legend

@petruswojcik  Czy też masz problem na A40 z WIFI ?





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




First Poster
Dokładnie tak, jw.
Legend

@Ścibi  Zobacz jeszcze to https://eu.community.samsung.com/t5/Telefony-i-smartfony/A40-wifi-si%C4%99-wy%C5%82%C4%85cza-co-chwi...





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




Helping Hand

@vdsl2  nie mam żadnych problemów z łącznością. Ani razu nie miałem.

Superuser I
Superuser I

@Ścibi, czy próbowałeś podłączać telefon do innych routerów? Napisałeś, że wymieniłeś router, ale podejrzewam, że na ten sam model?


Korzystaj z forum wygodnie i komfortowo - Oto kilka dobrych praktyk!Jeśli moja odpowiedź była pomocna, kliknij LIKE lub ZAAKCEPTUJ JAKO ROZWIĄZANIE.
Autorzy z największą liczbą like