Support

Open search

samsung galaxy 3 tab

SOLVED
Apprentice

Hello everyone, I have had an issue with my Samsung galaxy 3 tab. First the device was charging, so I turned on the tablet but as soon as the logo appeared, it turned off, then I restored factory settings and that didn’t resolve the problem, now it won’t even turn on! Does anyone have a solution and know what it might be 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Apprentice

Everything has been solved, turned out that all that I needed was a different adapter, Thanks everyone for your help!

6 REPLIES 6
Superuser I
Superuser I

Please use a torch to see if any lint etc is in the charging port. 

 

Also try another charging brick and cable. 

 

If all else fails such as a hard reset as instructed Here (this will however delete your info), then a Samsung Service Centre or Samsung Experience Store will be able to help you further with this situation. 

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

Navigator
As you have tried a factory reset and it still has not worked i would like band of brothers said check if the charging port is clear of any dirt or debris and to make sure the charger is working after doing them checks i would leave the device on charge for 30 mins or so and then try a soft reset which holding the power and volume button down for about 10-15 seconds. try this a few times and it should hopefully reboot your phone back up if this fails then a factory reset is not required as it was already it would then need a repair at which point Samsung can help with a pick up service for a repair!
Apprentice

Alright Thankyou for the helpful information, I will give your recommendations a try! 

Navigator
Just post back as to what happens also i have seen in some extreme cases of people having to do this for a few hours with a soft reset and it boots the device back to life. Don't loose hope.....good luck
Highlighted
Apprentice

Everything has been solved, turned out that all that I needed was a different adapter, Thanks everyone for your help!

ChrisM Moderator
Moderator

Great news @OJJames04! Thanks for letting us know.

Top Liked Authors