Support

Open search

Why?

Highlighted
SOLVED
Apprentice

does my tablet when I close the case always swtch off WIFI... I have to go to Settings and turn it on every time?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Superuser I
Superuser I

Which case are you using @CNF

 

Is it a Samsung Original case or a 3rd party one?

 

I agree a case shouldn't turn off Wi-Fi. 

 

My Samsung original case does not switch off Wi-Fi on my Samsung Galaxy Tab. It just puts it to sleep. 

 

Can you try another case  ?

 

 

My advice comes from being a UK Samsung Phone User.
Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.0 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

5 REPLIES 5
Highlighted
Superuser I
Superuser I

Which case are you using @CNF

 

Is it a Samsung Original case or a 3rd party one?

 

I agree a case shouldn't turn off Wi-Fi. 

 

My Samsung original case does not switch off Wi-Fi on my Samsung Galaxy Tab. It just puts it to sleep. 

 

Can you try another case  ?

 

 

My advice comes from being a UK Samsung Phone User.
Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.0 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

Highlighted
Apprentice

thanks - it is a Samsung own case... I'll try it without & let you know

Highlighted
Apprentice

It doesn't turn the wifi off without the cover so thanks for pointing me in the right direction

Il have to sort the cover out now... or get a new one. Many thanks

Highlighted
Moderator
Moderator

Cheers for your help on this one, BandOfBrothers! 

 

@CNF: Not sure which tablet you have, but for the Tab 3 for example, in Settings > Connections > Wi-Fi > Advanced, there should be an option to' Keep Wi-Fi on during sleep'. In other tablets that option can be in a 'More' or 3 dots > Advanced menu in the Wi-Fi bit. Worth checking if that's disabled/enabled.


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Apprentice

It's a Samsung S3.

Unfortunately it doesn't have that option - still, it hasn't switched off since I took it out of the case... so it might've been that.

Top Liked Authors