Support

Open search

Wake, sleep Tab A 2019

Highlighted
SOLVED
Apprentice

Hi I have a 2019 Tab A tablet

 

I have bought a case that says it automatically wakes and sleeps the tablet

 

I have tried 3 cases and they don't work

 

Samsung can't help, I'm on Android Pie

 

There doesn't seem to be a setting for accessories to enable this feature

 

Can anyone help as I miss this feature

 

Thank you

2 ACCEPTED SOLUTIONS

Accepted Solutions
Superuser I
Superuser I

@Jonno898 

 

There is no proximity captor onthe Galaxy Tab A 2019  It's bad... 

 

Screenshot_20190721-232030_Chrome.jpgScreenshot_20190721-232204_Chrome.jpg

 

 

Si j'ai pu vous aider un peu , cliquez sur le POUCE, Si j'ai résolu votre problème cliquez sur Accepter comme solution pour aider ceux qui se posent la même question. Merci
Explorer

Hi jonno898. Ive checked it out and it doesnt support wake / Sleep feature.  

18 REPLIES 18
Superuser I
Superuser I

@Jonno898 

 

Hi, you have to do this and it will work:

Settings/Advanced Features/Accessories and enable the book cover setting

 

If it don't works,   it seems unlikely due to the fact the tablet A 2019  lacks a proximity sensor (which surprisingly is available on older models, my Galaxy tab A 2016 has it ).

20190720_162503.jpg

 

 

 

Si j'ai pu vous aider un peu , cliquez sur le POUCE, Si j'ai résolu votre problème cliquez sur Accepter comme solution pour aider ceux qui se posent la même question. Merci
Apprentice

Hi

The settings doesn't have the accessories  option like previous versions

 

Any other suggestions?

 

Thank you 

Superuser I
Superuser I

@Jonno898 

 

Sorry, I don't have other suggestions...

 

Maybe  @Maggs1 @ could help on this one, she had a Tab A @AntS  can help also...just wait, they will receive this message soon 

 

 

 

 

 

 

Si j'ai pu vous aider un peu , cliquez sur le POUCE, Si j'ai résolu votre problème cliquez sur Accepter comme solution pour aider ceux qui se posent la même question. Merci
Explorer

Hi. Im using a tablet A cover. Go into settings,. Scroll down to advanced features. Go into it and at the top it says accessories. Press it and you will see Automatic lock. Then set it for on. If it doesnt work then the case you got doesnt support it. Hope this helps. 

Explorer

I am also on pie in  tab A. 

Apprentice

That option definitely not on mine, strange

Superuser I
Superuser I

@Maggs1 

 

You probably have a 2018 tablet ?

 

 

Si j'ai pu vous aider un peu , cliquez sur le POUCE, Si j'ai résolu votre problème cliquez sur Accepter comme solution pour aider ceux qui se posent la même question. Merci
Explorer

Hi. Yes i have the 2018 Tab A 10.5.

Explorer

Hi. That is strange...? I also have Tab A 10.1 and it supports s view cover to. 

Top Liked Authors