Soporte

Open search

USB Connection to PC

First Poster

Mi tableta solo se conecta como dispositivo multimedia y no lo puedo cambiar. Quiero añadir libros como al no reconocerla como dispositivo no puedo. ¿Pueden ayudarme?

4 RESPUESTAS 4
Navigator

Hello!

Please enable developers options:

Tap Settings > About tablet > Software information > tap Build number 7 times

Please go back to Settings > Tap Developers options > tab USB configuration.

Try to change where it is set.

Thanks ^_^

 

-----------------------

 

¡Hola! 

Habilite las opciones de desarrollador:

Toque Configuración> Acerca de la tableta> Información de software> toque Número de compilación 7 veces

Vuelva a Configuración> Toque Opciones de desarrollador> pestaña Configuración USB.

Intenta cambiar dónde está configurado.

Gracias ^ _ ^

First Poster

Hi, thanks very much.... it works but now i don't know what to choose: usb debogging? Allow mock locations? There is not much to choose from... can you help me please?

Black Belt 

Hi @TbGlad and welcome to our Community, as @lunaticore said and you did it:

 

  • Tap Settings > About tablet > Software information > tap Build number 7 times then you will have a message and a new option in Settings
  • Please go back to Settings > Tap Developers options > 

Now

  • In Networks there will be a option called Default Usb Configuration
  • Check as Transfer Files

 

As second and easiest option you can do next steps:

Push in showed next option and choose correct mode.

 

Screenshot_20190807-103721_One UI Home.jpg

 

Screenshot_20190807-103734_Settings.jpg

 

Using first option you will have a similar screen picture as the second mine.

 

Both hope to have helped you with your inquiry.

 

Greetings and May the Force be with you 

Black Belt 

Please @TbGlad tell us if it works or not. Mark as solution the correct  answer if it was done.

 

Thanks and welcome again

Autores con más likes dados