Open search

Samsung Galaxy Tabpro S Bluetooth missing

Superuser I
Superuser I

Right so that means it's not a windows software issue so next you will need to to try this one (those others will pop back up in time as they are needed) 


I had to look up this one not knowing the device, first reboot device then when logged back into windows

hold down shift key open startmenu click power buttion press restart holding shift

you will see a menu click troubleshooting then advanced go to UEFI firmware then reset to defalt and save it will then restart in to windows.



Blades, you are a hero. Bluetooth is back at last. I can't thank you enough and at least if it happens again I will know what to do.


Again, thanks so much for sticking with me and getting this sorted out.


Superuser I
Superuser I

Not a problem glad to help  

First Poster
Hi I also have a Tab Pro S windows 10 and last night it ran an update after that I cannot connect to the Internet it say it's not connected and I too have done a factory reset but it still says the same can any one help please
AntS Moderator

Hi @KEV4.


Any joy with following @Bades1978's advice in this thread?


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Yes, the advice worked well. The only problem I get now is that computer keeps updating itself and I lose the bluetooth so have to keep resetting it. That is a bit inconvenient but at least it is easily rectified by following the steps given by @blades1978.

First Poster

Hi, Bades


I have follow your step but seem still not working with me. After reset default but bluetooth still missing..

How to slove it?


First Poster

Hi Bades


I followed steps you described (Uninstall Network Adapter - Qualcomm, and after that only restarted the tablet). Install proces seems to be automatic after restarting.

Bluetooth now works fine.

Thank´s for your help !  )

New Member

Thank you. Your tip worked !

First Poster

Hi @Bades1978, 


I now have the same problem with Internet not working after Windows automatic update.  I have now a Code 45 error saying network adaptor not connected.


I have followed all instructions on this thread but still not fixed. So far I have:

  - Went to Qualcomm and downloaded and ran driver files

  - Done the UEFI Firmware default reset like you suggested

  - Uninstalled Qualcomm adaptor and restart to check but Qualcomm did not appear again after restart after I uninstalled it.

 - Factory image reset but now Network adaptors have disappeared from Device Manager and can only see it when viewing hidden files.  All other adaptors including Bluetooth are gone too.


I would be grateful if you can advise anything else I could do to fix this.  Understandably, I am devastated to lose Wifi on this.


Thank you in advance.



Top Liked Authors