Support

Open search

My S2 tab has suddley stopped play videos on Youtube and Facebook. Any ideas?

Highlighted
SOLVED
Apprentice

My 5ablet has suddenly stopped playing videos from YouTube and Facebook. Does anyone know why, and how I can resolve this please? 

1 ACCEPTED SOLUTION

Accepted Solutions
Navigator

@Paul70a We have some stubborn apps here then!

 

I'm going to offer some peak tech support now... have you tried turning it off and on again? Simple, I know. It fixes so many problems though! You could also try force stopping the apps, or uninstalling and reinstalling them?

6 REPLIES 6
Navigator

Hey Paul!

 

I'd have a melt down if videos stopped playing on Facebook, I only spend half my life scrolling through them!

 

Anyway, I'd probably make sure both the apps are fully up to date. If they are, check to make sure you have a strong internet or mobile data connection and clear the cache for the apps. To do this, you can head to Settings > Apps > Youtube/Facebook > Storage > Clear Cache.

 

Let me know if this helps.

Apprentice

Thanks for your help, much appreciated.  Unfortunately it didn't work, 😭

Navigator

@Paul70a We have some stubborn apps here then!

 

I'm going to offer some peak tech support now... have you tried turning it off and on again? Simple, I know. It fixes so many problems though! You could also try force stopping the apps, or uninstalling and reinstalling them?

Apprentice

You genius.... restarted and it solved the issue. Can't believe I didn't do that in the 1st place, 🤣

Navigator

Honestly, it's a go to troubleshooting step! A fresh little restart for the Tab can do a world of difference.

 

Happy to help

CarlH Moderator
Moderator

Top troubleshooting steps there, @ChelseaH........

Top Liked Authors