Support

Open search

Images not displaying on webpage - Galaxy Tab S4

New Member

Hi, looking for some help with my new Galaxy Tab S4. When viewing a forum displaying photos the images would not display but showed the broken image icon instead. This was the same on both samsung internet and google chrome. I checked the same site on my phone and previous tablet and both work fine.

 

I have tried searching settings in both browsers but nothing seems to work.

 

Any ideas?

2 REPLIES 2
ChrisM Moderator
Moderator

Hi @fenno84 

 

Did you manage to get this sorted? If not, let's check that the software on your tablet's up to date. Go to Apps > Settings > Software update > Download updates manually.

Superuser I
Superuser I
@fenno84

It's normal, this is because some people write their post and image whit Samsung Members...if you want to see the pictures, you have to connect to the communauty with Samsung Members.

If people wrote their post from the website, you'll see their pictures in Samsung Members and in the Website forum...This is probably something Samsung have to fix..Also, before the update, we can open Samsung Members in Full Screen View in DEX mode, now we can't...Samsung have to remember people using a tablet espescially the Galaxy Tab S4 in DEX mode...

If you want a full window you have to open Samsung Members in Android mode...hope they fix everything
Si j'ai pu vous aider un peu , cliquez sur le POUCE, Si j'ai résolu votre problème cliquez sur Accepter comme solution pour aider ceux qui se posent la même question. Merci
Top Liked Authors