Support

Open search

Galaxy tab s3 keyboard

First Poster

Hi there everyone, got the Tab S3 keyboard today, and the @  key doesn't work, it just produces ", any ideas? 

12 REPLIES 12
Superuser I
Superuser I

Hi @Macallan1964,

 

You will need to change the keyboard layout to English(UK)  

 

If unsure on how to do that let me know and I will talk you through it.

New Member

I have the same issue.

 

The keyboard layout is already in English (UK). I tried changing it to another layout but it only registers the English (UK).

 

The @ problem still persists.

AntS Moderator
Moderator

Hi @Garylai.

 

Are you able to post a picture of the keyboard you get when you go to type something? Has it always had the @ issue?

 

And which Android version is your Tab S3 on? Settings > About tablet > Software Information.


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


New Member

Hi, I have exactly same issue.  Did anyone find a solution?  The @ symbol is not mapped to the correct key but language and keyboard definately english.

Apprentice

Found the correct seting that works for me

Go to Settings>General Management>Language Input>Phyical Keyboard>Tab S3 Book Keyboard Cover

Set Samsung keyboard to English (UK)

Might need to download it but it should then have the keys in the right places :-)

 

AntS Moderator
Moderator

Cheers @Cappersnap

 

Anyone else have any joy with Cappersnap's suggestion?


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


First Poster

I followed the advice but when I got to the keyboard settings I had to select "English (US) , International style". Sstandard English (UK) or (US) did not give me correct characters for Shift+2 , Shift+3, Shift+", or \.

Now the keyboard behaves like it looks and like my QWERTY PC keyboard.

Apprentice

Interesting, just switched back to "English (US) , International style" and now keyboard gives  shift+2  @, shift+3  #, shift+'  " whereas "English (UK)" keyboard correctly gives shift+2  ", shift+3  £, shift+'  @. This works correctly in Word and Google haven't noticed any problems in any other apps.

My other settings are:

Language "English (United Kingdom)"

Default Keyboard "Samsung Keyboard"

On-screen Keyboard "Samsung Keyboard" is set to "English (UK)"

 

First Poster

I posted in this forum because this is where I found the relevant thread for my original issue. I should have (?) mentioned that I am in Australia using a Samsung keyboard bought here. I guess they do have different keyboard mappings for different countries.

Top Liked Authors