Support

Open search

Galaxy Tab S4 audio slightly out of sync when using streaming video apps

Highlighted
First Poster

I have a s5 and it does the exact same thing regardless of app.

 

It works perfectly with bluetooth headphones 

It doesn't matter which app I use (Netflix, YouTube,  Amazon, etc...)

 

It was not doing this until the past week or so

 

The last software update was on November 24th

Highlighted
Apprentice

It's not your tablet that has the issue, it's the YouTube app. Try this remove the update and use preinstalled YouTube app as I just checked the sync video on my Tab S6 audio sync is spot on! 

Highlighted
Apprentice

Lol you wont lose HDR you blow the Knox fuse when you install a rom!

Highlighted
Navigator

@NINJATHEORY wrote:

It's not your tablet that has the issue, it's the YouTube app. Try this remove the update and use preinstalled YouTube app as I just checked the sync video on my Tab S6 audio sync is spot on! 


Wrong......  the synch issue happens with any app.

 

 

Highlighted
Apprentice

@mitopa wrote:

@NINJATHEORY wrote:

It's not your tablet that has the issue, it's the YouTube app. Try this remove the update and use preinstalled YouTube app as I just checked the sync video on my Tab S6 audio sync is spot on! 


Wrong......  the synch issue happens with any app.

 

 


Wrong mate lol my audio sync is spot on maybe you got a faulty bluetooth connection/module best to do a hardware test or get Samsung support to do a hardware test they can do it remotely not sure witch country you in but ring/email Samsung

Highlighted
New Member

So still no fix to this besides using subpar bluetooth headphones instead of my $300 pair of headphones? resetting all data only provides a temporary fix outside of just revertting back to an older versin of android i assume we will never get a fix for this audio issue?

Highlighted
Apprentice

@rivunel wrote:

So still no fix to this besides using subpar bluetooth headphones instead of my $300 pair of headphones? resetting all data only provides a temporary fix outside of just revertting back to an older versin of android i assume we will never get a fix for this audio issue?


What headphones are you using ?

Highlighted
Navigator

@NINJATHEORY wrote:

@mitopa wrote:

@NINJATHEORY wrote:

It's not your tablet that has the issue, it's the YouTube app. Try this remove the update and use preinstalled YouTube app as I just checked the sync video on my Tab S6 audio sync is spot on! 


Wrong......  the synch issue happens with any app.

 

 


Wrong mate lol my audio sync is spot on maybe you got a faulty bluetooth connection/module best to do a hardware test or get Samsung support to do a hardware test they can do it remotely not sure witch country you in but ring/email Samsung


I have bad news m8:

 

you are wrong again.

 

 

 

this lag or audio synch problem happens also with videos played from local storage, no network access involved.

 

 

Top Liked Authors