Support

Open search

iPlayer HLG/UHD HDR on Samsung’s J and K Series TVs

Voyager
Someone said yesterday it's the grounds asthetics - I think we are at the same stadium as Friday which could explain the over brigbtness
Voyager

Anyone who is using the Roku+ getting regular momementary screen blackouts.  For me it happens every minute for a couple of seconds.  It distracting.  Shame as the PQ is awsome.

Pathfinder

Fine for me. Roku SS+ and 60KS7000.

Voyager

@blenky wrote:

Anyone who is using the Roku+ getting regular momementary screen blackouts.  For me it happens every minute for a couple of seconds.  It distracting.  Shame as the PQ is awsome.


Fine for me - didn't you say you were going to use a OCB port? Does that not make any difference?

Voyager

 


@rozel wrote:

@blenky wrote:

Anyone who is using the Roku+ getting regular momementary screen blackouts.  For me it happens every minute for a couple of seconds.  It distracting.  Shame as the PQ is awsome.


Fine for me - didn't you say you were going to use a OCB port? Does that not make any difference?


It was same on OCB.  I've just changed the HDR sampling on the Roku from 4.2.2. to 4.2.0 and see if that helps

Pathfinder

@blenky wrote:

Feed just died on both Roku+ and V6.  Anyone else?


Yep, lost feed on mine and a mate's Roku. Better not happen tomorrow night..!

Explorer

Is the blue planet clip still on somewhere?

Highlighted
Navigator

Mine died just before half-time, had to exit and go back in. Thankfully still spaces available. 

No blackouts on mine by the way, connected through a Denon 2400 to 60KS7000

Voyager

Phew! Glad it wasn't just me.   Just before half time mine died but soon came back again

Voyager

@blenky wrote:

 


@rozel wrote:

@blenky wrote:

Anyone who is using the Roku+ getting regular momementary screen blackouts.  For me it happens every minute for a couple of seconds.  It distracting.  Shame as the PQ is awsome.


Fine for me - didn't you say you were going to use a OCB port? Does that not make any difference?


It was same on OCB.  I've just changed the HDR sampling on the Roku from 4.2.2. to 4.2.0 and see if that helps


That fixed it!  Woot.

Top Liked Authors