Support

Open search

YouTube on Samsung UE40KU6400

SOLVED
Apprentice

I'm having issues with YouTube on my Samsung smart tv (I bought it last February). The tv required an update last week, which I duly installed. Since then, YouTube isn't responding to either remote control, so I re-installed it.


Everything then seemed fine until the next time I wanted to use YouTube and the problem had returned. Re-installing seems to cure things on a one time basis.

Is this a known issue, and if so, is there anything I can do to rectify matters?

Thanks in advance,

Jim

2 ACCEPTED SOLUTIONS

Accepted Solutions
ChrisM Moderator
Moderator

Hi @JimC.

 

Have you tried resetting the Smart Hub? Go to Home > Settings > Support > Self Diagnosis > Reset Smart Hub. Let us know wow you get on.

Explorer

I have the exact problem so glad I have found other people experiencing this.

I have tried to do what you mentioned, but it failed.

The way I solve mine, temporary I hold down my power button on controller for around 3 to 4 seconds. Then wait for about 5 seconds. Turn tv back on with power button on controller, then go to Youtube app, you will see a full grey screen with the loading circle in middle then the Youtube logo appear shortly afterwards, hopefully now your Youtube should be working fully, allows you to navigate around without it freezing. Hope that helps 😁

17 REPLIES 17
KellyM Moderator
Moderator

Hi @JimC,

 

What software version is your TV running on? Go to: Settings > Support > Contact Samsung. Are all other apps working okay? Are you receiving any error messages?

Apprentice

Hi @kellym,

 

My software version is T-JZMDEUC- 1180.5

YouTube is Vn. 2.1.407

 

I get no error messages. I can navigate across the category bar (Recommended Music Comedy etc.) but if I try to move around the area with the thumbnail and title, it sticks on the first item and won't scroll through the videos. All I can do is move back up to the category bar and up again to the search box. The search function does appear to work.

 

A re-install resets everything, but if I leave YouTube and come back, the problem is back again.

 

Cheers,

 

Jim

ChrisM Moderator
Moderator

Hi @JimC.

 

Have you tried resetting the Smart Hub? Go to Home > Settings > Support > Self Diagnosis > Reset Smart Hub. Let us know wow you get on.

Apprentice

Hi Chris,

 

Just tried a reset and (fingers crossed) it seems to have worked. Many thanks for your help.

 

Cheers,

 

Jim

Apprentice
Sad to say that the problem is back after a few hours. I may try another reset later.
Highlighted
Apprentice
hi..i have the same issue on my 49ks8000
i keep the back button pressed on the remote to force close the app and most of the time this works.
sometimes i have to power the tv down,unplug it and reboot after a minute or so if remote trick doesnt work.
not sure if its a samsung problem or youtube ? but neither will give a fix or help im guessing. i was told to reset the tv every time it did it but why should we? its a software issue that needs resolving but by who?
First Poster

How to install youtube in my samsung tv

Apprentice

Totally agree that doing a reset each time you want to access YouTube is unacceptable. Means having to re-enter Amazon Prime and Netflix log ins too. Samsung don't seem interested at all so I shan't be buying Samsung again. For me, re-installing YouTube seems to be the way to make the best of a bad job.

Apprentice
get the smart hub on screen,go to the apps menu selection,highlight youtube dont press the select button....hold it down for a few seconds and a menu will appear asking if you want to move,view details or re install. thats the procedure on my t.v.
Top Liked Authors