Support

Open search

YouTube not playing any videos

First Poster

Same here. Danish television located in Poland.

F/w also 1233

First Poster

I am Adnan from Pakistan. Youtube is playing new codec AV1 on samsung SUHD tv's since yesterday but AV1 is not supported by  samsung tv's. Check stats for nerds on youtube while playing videos. The videos which are playing will be in VP9 format.To resolve this issue either samsung gives AV1 support in their youtube app or youtube stops playing AV1 codec for tv's.

First Poster

Hi. I am facing the same issue with my Samsung TV model UA43K5300

New Member

I'm also having this issue. Done a smart hub restore as well as a full factory reset. I've never had trouble like this before. Now I can't use the app at all.

Just Browsing

You are ***** right, this is the issue!

 

Happens for me on UE40KU6000. The app is basically useless.

Samsung, yout gotta either do something on your side, or push Youtube to do something at theirs!

First Poster

Same problem started yesterday but only some videos work for me. I have UN65ks8500. Please Samsung fix this.

New Member

It's been happening to me as well the past couple days. 

First Poster
I have three same issue on ue55ku6400.. Samsung fix IT !!!
First Poster

Yes, using the statistics option in the Youtube TV App, anyone can check the video codec used in all unplayable videos... it's the AV1 codec.

 

We REALLY need Samsung to step it up and provide its userbase with an update for the app or a TV firmware adding support for this new codec as soon as possible. About 60% of the videos I try to watch are simply not playing because of this.

First Poster

I think the problem is solved now. All the videos are playing. And in stats for nerds video codec is showing vp9 and not av1. Just checked this morning. They fixed. Check your TV and reply.

Top Liked Authors