Support

Open search

YouTube not playing any videos

First Poster

Hi. 

my Samsung TV YouTube app is not working from yesterday. It shows all the contents but when playing it is only giving loading animation followed by a black screen. Done reset YouTube app 4 times as well as the TV. But no use. TV model Samsung UA43KU6470. My internet connection is 25 Mbps and there is no problem there. Even YouTube kids app not playing any videos. Amazon prime working fine. Firmware version of the TV is 1231.1 .
 
 
 
27 REPLIES 27
AndrewL Moderator
Moderator
@SukantaMandal: Sorry to hear that you're having issues with your Youtube app. Where abouts are you based? Have you tried signing out of the app and signing back in to see if this helps?

I've noticed that there is an update available for your TV which may resolve your issue. This can be downloaded via WIFI by going to Settings > Support > Software Update > Update now on the TV itself, or by visiting the Samsung website and downloading the update file to a USB stick: Upgrade File(USB type) ver 1233.0 (MULTI LANGUAGE)

https://www.samsung.com/uk/support/model/UE40KU6470UXXU/
First Poster
I am from West Bengal, India. I have already signed off/signed in YouTube several times. But it did not help. Even tried to stream from my smartphone using YouTube on my phone. My TV software update is set to auto. Manually also no updates available.
AndrewL Moderator
Moderator
Thank you for confirming that, @SukantaMandal. I will pass your details on to the relevant team so they can look into this for you, and will keep you posted if there are any developments. Apologies for any inconvenience this may cause you.
First Poster
If I manually update to the 1233 version update won't there be any problem as the update you have given me is for UK and my TV is an Indian unit.????? Please confirm.
First Poster

Hello, same problem to me, Samsung UE50KU6072. Firmware 1233.  

First Poster
YouTube is the reason I brought the TV. But now it's not working.
First Poster
What methods did you try to resolve this?
First Poster
Several times restore TV And YouTube.. YouTube doesn't work on a web browser either..
First Poster
Hello,
same issue on UE49KU6672 with fw 1233.
Videos stucked on loading since yesterday. Im located in CZ.
Top Liked Authors