Support

Open search

YouTube app behaving strange

First Poster

Grateful for any advice on this one. I have a samsung 7 series 55. Amazing TV but the YouTube app has suddenly begun to behave strange. If you voice search videos the app will find the video but when you click on the video you want it won’t play, it intead takes you back to the recommended videos page (the landing page when you first open the app). In short you can’t voice search videos because even if it finds what you want when you click on the vid it wont ever play. You can’t delete and reinstall the app but I have turned the tv in and off and I have reset the hub but the problem remains, searching by voice is pointless as the videos can’t be played. Any advice would be really appreciated. 

4 REPLIES 4
Navigator

Hi @Pikapi,

First try an electrical disconnect for two minutes, and if it doesn't work try to reinstall the apps with a long press on the youtube apps in  the apps Menu .

I am available if you need something else.

 

 

First Poster

Thanks very much but it did not work. The app is still failing to play any video via the youtube app that you search for via voice on the remote control. It simply takes you back to the main screen / recommended videos. 

 

First Poster

And to add it will play video via a manual search if you type in the keywords but won’t play the video if you search by voice. So strange. 

Navigator

Hi @Pikapi,

It's really strange, try a smart hub reset.

I also want tv model and software version.

Top Liked Authors