Support

Open search

Xbox One X Game Mode

Apprentice

I have owen my 8000 series since Nov last year and have had my One X plugged into HMDI 4 since and has been auto connecting to Game Mode when i switch it on. Also, the source icon was saying it was an Xbox too.

 

I had to move things around for Christmas, which meant unplugging the XBox.

Ive reconnected it to the same HDMI port but now game mode is greyed out and the HMDI icon now says HMDI 4 Unknown.

 

The Xbox works ok but doesnt auto connect to Game Mode nor do i have the option to swicth on.

 

Any ideas?

6 REPLIES 6
ChrisM Moderator
Moderator

Hi @magor226.

 

If you're still having this issue, we'd suggest disconnecting your Xbox from the TV and then performing a reset of the TV before connecting back again. To reset your TV, go to Home > Settings > Support > Self Diagnosis > Reset. Note, any adjustments you have made to the TV's settings, will revert back to the default settings that came with the TV.

 

Let us know how you get on.

Apprentice
Hi Chris, tried reverting it back to its default settings, but still no joy.

ChrisM Moderator
Moderator

Hi @magor226.

 

Have you tried connecting with a different HDMI cable?

Apprentice

Ive not tried a different cable just the one that came with the XBox. However, i have tried in all 4 ports.

 

Are all HDMI ports UHD compatible?

 

Dont really understand why the Auto Game mode is greyed out?

ChrisM Moderator
Moderator

Hi @magor226.

 

All HDMI ports are UHD compatible. As this issue only started when you moved your equipment and you haven't changed any of the settings, it seems likely that this is something to do with the physical connection between your TV and Xbox. Before trying with a different HDMI cable, have a look at this useful link from our friends in Canada, to make sure all your settings are correct.

 

Apprentice

Great thanks for the tips Chris. 

 

I'll give them all a whirl tonight

Top Liked Authors