Support

Open search

Voice Control button on MU6300 no longer works

SOLVED
First Poster

My MU6300 has a great remote that allows me to tell it which channel I want instead of clicking through the series of channels.  But it no longer works.  I've updated the software and re-paired the remote.

 

I've read thru most of the messages about this problem....but I don't see an answer.

 

Any ideas?  My tv is no longer under warranty.

 

Pam

1 ACCEPTED SOLUTION

Accepted Solutions
Superuser I
Superuser I

@CPAGAL wrote:

My MU6300 has a great remote that allows me to tell it which channel I want instead of clicking through the series of channels.  But it no longer works.  I've updated the software and re-paired the remote.

 

I've read thru most of the messages about this problem....but I don't see an answer.

 

Any ideas?  My tv is no longer under warranty.

 

Pam


Hi @CPAGAL    Have you tried the following which can provide a solution:

 

Turn off TV

Unplug from power point

Hold down the return and 4 colour button till remote stops flashing

Reconnect power plug to wall socket

Turn on   the TV

Remote should then  resync to the TV and if so the voice  control will be active.  

 

Problems are sometimes caused by server issues.

 

View solution in original post

3 REPLIES 3
Superuser I
Superuser I

@CPAGAL wrote:

My MU6300 has a great remote that allows me to tell it which channel I want instead of clicking through the series of channels.  But it no longer works.  I've updated the software and re-paired the remote.

 

I've read thru most of the messages about this problem....but I don't see an answer.

 

Any ideas?  My tv is no longer under warranty.

 

Pam


Hi @CPAGAL    Have you tried the following which can provide a solution:

 

Turn off TV

Unplug from power point

Hold down the return and 4 colour button till remote stops flashing

Reconnect power plug to wall socket

Turn on   the TV

Remote should then  resync to the TV and if so the voice  control will be active.  

 

Problems are sometimes caused by server issues.

 

View solution in original post

First Poster

Thanks so much, James!!  Your advice did the trick!

 

 

Superuser I
Superuser I

@CPAGAL wrote:

Thanks so much, James!!  Your advice did the trick!

 

 


@CPAGAL   Glad to hear voice control now working  Pam!

Top Liked Authors