Support

Open search

Unable to use remote for AVR

New Member

I was having issues trying to get my TV to pass Dolby Atmos to my Atmos receiver on the new Disney+ app. I convinced myself that maybe a factory reset might make a difference, so I did a reset on my TV. (Q70 2018)

 

As i went through the setup process after the reset, I came to the universal remote setup. I have an xbox and a satellite receiver both going into my Pioneer receiver, with the pioneer connected to TV HDMI4 (ARC). Before the reset I had set up my remote to control my TV, the receiver, the xbox and the satellite receiver. Now, I cannot get my remote to set up the receiver at all. When I go through the setup I select game console through av receiver. It asks for my receiver manufacturer, so I put in Pioneer. On the next page it says "There was an error while downloading, please select try again." When I hit try again I just get the same error over and over again. 

 

I reset it again. Same thing. I power cycled. Same thing. I reseat the cables. Same thing. I unplugged the receiver from the TV, did a reset without it plugged I'm, and them reconnected the receiver after setup, same thing. 

 

I opened a ticket with Samsung. They are telling me the issue is with my receiver. Bull. It worked fine until I reset the TV. My receiver isnt even connected to the Internet, so there cant be some kind of software update gone awry issue. 

 

Needless to say, I'm ticked. I cant use my universal remote at all now because everything I own routes through my receiver. I have a full Atmos 9.2 system. There is no way I am bypassing it, and there is also no way I am ok with owning an almost 3000.00 TV with a remote that isnt universal.

 

Any advice? 

2 REPLIES 2
First Poster

I have the exact same problem!

I have a Q70 connected to pioneer vsx-933 on HDMI 4 and the signal plus is on. When I try to add the home theater system in the control test, it says "there was an error while downloading, please select try again."

First Poster

I have the same exact problem. I connected my Q80 to Pioneer VSX-1021-K. I can control the receiver  sound, but cannot set up the TV remote to control the devices though universal remote set up process (Fire TV box, Sony Blu-ray player)connected to the receiver. Says there was an error while downloading,  please select try again." Please share any solution. Thanks!!

Top Liked Authors