Support

Open search

UE55NU7170 - "Dynamischer" Bildfehler

First Poster

Hallo

 

Mein Samung Fernseher UE55NU7170 zeigt einen "dynamischen" Bildfehler. Ich nenne den Fehler "dynamisch", da das Problem bei statischen Bildern nicht ersichtlich ist. Wenn sich das Bild jedoch dynamisch ändert, dann sieht man, dass der Bildbereich (1) früher dargestellt wird als der Bildbereich (2). Im Bildbereich (3) gibt es zudem einen Farbfehler.

Beschreibung_Bildfehler.png

 

In einer früheren TV Firmware Version war der Fehler direkt nach dem Einschalten ersichtlich (Kabel-Empfang). Habe ich dann den TV-Sender ca. 5-10 mal gewechselt, war das Problem weg. Dies passiert jetzt nicht mehr.

 

Aktuell (TV Firmware 1152.8) sehe ich den Fehler, wenn ich zuerst Zattoo TV schaue (dabei gibt es kein Problem) und danach auf normal TV (Kabel-Empfang) wechsle. Wiederum verschwindet das Problem, wenn ich dann den TV-Sender ca. 5-10 mal wechsele.

 

Ideen, was das Problem sein könnte?

9 ANTWORTEN 9
AuraK Moderator
Moderator

Hallo @tom93726,

 

existiert dieser von dir beschriebene Bildfehler denn, seit du den Fernseher besitzt oder trat er erst nach einiger Zeit auf? Da die seltsame Darstellung nach mehrfachem Umschalten verschwindet, gehe ich hier eigentlich nicht von einem Hardware-Defekt aus. Oder bezieht sich das Verschwinden des Phänomens nur auf den Bereich (1) in deiner Skizze und der Farbfehler in (3) bleibt durchgängig bestehen? 

 

Mache bitte zunächst einmal einen Powerreset. Dazu müssen alle Kabel vom Fernseher entfernt werden – auch der Strom. Drücke dann die Power-Taste auf deiner Fernbedienung für etwa 15 Sekunden, damit sich das Gerät komplett entladen kann. Wenn du deinen NU7170 im Anschluss einschaltest, kannst du testen, ob der Fehler noch immer zu sehen ist. 

 

AuraK
*Samsung Community Moderator*
*****************************
Frau AuraK ist auf Reisen und erst ab dem 30. September 2019 wieder erreichbar.  An mich gerichtete Privatnachrichten werden bis dahin also nicht gelesen. 

First Poster

Hallo AuraK

 

Vielen Dank für die schnelle Antwort.

 

Der Fehler besteht seit dem ich den Fernseher habe. Mit dem letzten Firmware Update des Fernsehers vor ein paar Wochen hat sich die Art des Problems etwas geändert. Früher war das Problem gleich nach dem Einschalten des TVs ersichtlich und verschwand auch nach mehrmaligem Umschalten. Jetzt im Moment besteht das Problem wenn ich nach Zattoo TV auf Kabel TV wechsle.

 

Das Phänomen, welches ich als dynamischen Bildfehler beschrieb, verschwindet nach ein paar mal umschalten komplett. Die Bereiche (1) und (2) werden dann zeitgleich dargestellt und auch der Farbfehler in (3) ist nicht mehr ersichtlich.

 

Powerreset habe ich durchgeführt. Ich habe dazu alle Kabel vom Fernseher entfernt. Habe 5 Minuten gewartet und dann zur sicherheit noch 15 Sekunden auf der Fernbedienung die Power-Taste gedrückt. Das Problem war noch wie vorher vorhanden.

 

AuraK Moderator
Moderator

Danke für deine ausführliche Rückmeldung. Hast du schonmal mit meinen Kollegen vom telefonischen Support gesprochen und ihnen deine Beobachtungen geschildert? Das ist nämlich so kurios, dass ich hier so ad hoc nicht weiterweiß. :/ Deswegen ist es glaub ich sehr sinnvoll, wenn du dich direkt bei ihnen meldest. Ihre Rufnummer lautet 06196 77 555 77 (Mo. - Fr. 8-21 Uhr; Sa. 9-17 Uhr). 

 

Support in Österreich: Samsung Service 
Hilfe in der Schweiz: Kundensupport

 

Halte mich hier aber unbedingt auf dem Laufenden, denn die Lösung zu diesem Phänomen interessiert mich wirklich sehr!

 

AuraK
*Samsung Community Moderator*
*****************************
Frau AuraK ist auf Reisen und erst ab dem 30. September 2019 wieder erreichbar.  An mich gerichtete Privatnachrichten werden bis dahin also nicht gelesen. 

First Poster

Auch Danke für die schnelle Rückmeldung.

 

Ich war schon mit dem Samsung Support Schweiz in Kontakt, da wurde mir ein Einsenden des TVs empfohlen. Hier habe ich mein Problem gepostet, um zu erfahren, ob der UE55NU7170 auch anderen Orts ähnliche Probleme macht.

Mal schauen, was ich jetzt mache, ob ich den TV einsenden werde, oder das ich das Problem so stehen lasse und z.B. auf ein Firmware Update warte, wo es besser wird.

FabianD Moderator
Moderator

Hallo tom93726,

 

wenn die Kollegen aus der Schweiz empfehlen, den Fernseher überprüfen zu lassen, solltest du das am besten auch tun. 

 

Aber wenn das Problem nur beim TV-Empfang über Kabel besteht, liegt hier vielleicht der Fehler. Hast du mal dem Support deines Kabelanbieters das Problem geschildert?

 

Viele Grüße

FabianD
*Samsung Community - Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.
First Poster

Hallo FabianD

 

Vielen Dank für die schnelle Rückmeldung.

 

Danke für den Tipp bezüglich Kabelanbieter. Ich werde auf jeden Fall mal nachfragen.

Allerdings muss ich sagen, ich hatte früher über Jahre einen Sony TV in Betrieb. Bei diesem hatte ich nie Probleme bezüglich Bildfehler über Kabel.

 

Mit freundlichen Grüssen

Thomas

 

AuraK Moderator
Moderator

Hallo @tom93726,

 

halte uns auf jeden Fall auf dem Laufenden, wie du weiter vorgegangen bist!

 

AuraK
*Samsung Community Moderator*
*****************************
Frau AuraK ist auf Reisen und erst ab dem 30. September 2019 wieder erreichbar.  An mich gerichtete Privatnachrichten werden bis dahin also nicht gelesen. 

First Poster
Hallo AuraK, FabianD
 
Wie geschrieben habe ich mit meinem Kabelanbieter gesprochen.
Der Kabelanbieter hat mich gebeten durch Änderungen am "Setup" das Problem einzukreisen.
 
Hier mein "Testbericht" (Eine Antwort vom Kabelanbieter steht noch aus):
A) TV mit einem anderen Kabel an der gleichen Buchse angeschlossen -> gleiches Problem
B) TV an einer anderen Buchse im gleichen Haus angeschlossen -> gleiches Problem
C) TV beim Nachbarn, der Kunde des gleichen Kabelnetz Betreibers ist, angeschlossen -> gleiches Problem (Anmerkung, der Nachbar hat ebenfalls einen (älteren) Samsung TV, welcher keine Probleme zeigt).
 
Dank Test C) kann ich als Problem die Kabelinstallation meines Hauses auschliessen. Da der Nachbar jedoch den gleichen Kabelnetz Anbieter hat, kann das Kabelsignal als "Problem-Quelle" eigentlich nicht ausgeschlossen werden.
 
Etwas speziell ist noch, dass das Problem nicht bei allen Kabelsignal Sendern auftritt.
(Was meine ich damit:
Wenn ich vor Zattoo TV den Sender SRF1 (Schweizer Sender) oder ORF1 (Österreichischer Sender) aktiv habe und nach Zattoo automatisch zu diesem zurück komme, dann habe ich das Problem. Wenn ich vor Zattoo TV den Sender TVO (Regionaler Sender) aktiv habe und nach Zattoo automatisch zu diesem zurück komme, dann habe ich das Problem NICHT.)
 
 
 
Nach diesem Test werde ich auf den Verkäufer des TVs zu gehen, da dieser meine TV zuhause abholen würde, und eine überprüfung der Hardware/Software einleiten (dies auch daraum, da das letzte Software Update des TVs den Auftrittszeitpunkt verändert hat, wie ich es weiter oben beschriebenhabe).
 
Mit freundlichen Grüssen
Thomas
 

 

JudithH Moderator
Moderator

Hallo tom93726, 

 

vielen Dank für deine ausführliche Rückmeldung. 

Wenn du deinen Samsung NU7170 überprüfen lässt, empfehle ich dir darauf zu achten, dass du das aus Garantie-Gründen über einen unserer autorisierten Servicepartner machst. Melde dich doch nochmal bei meinen Kollegen vom Kundensupport. Die sprechen mit dir dann gerne das weitere Vorgehen ab. 

 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Die Zukunft entfaltet sich jetzt! Erfahrt mehr im neuen Galaxy Fold Board. 

Autoren, für die die meisten Likes vergeben wurden