Support

Open search

UE55MU6670 looses Wifi Settings

First Poster

We bought a UE55MU6670 in the last Black Friday sales.  It's worked without a flaw until we turned off the power to the house to do some electrical work.


Since then it fails to connect successfully to out WIFI.  We use a 10.1 range and the TV insists that we use a 192.x range.  Ive tried a factory reset - power off and make a cup of TV all to no avail.

 

There doesnt seem to be any uodate available and I see on the hub the MAC address of the TV - plus another AC address which I assume is a"soft" one.

 

Anyone seen this issue or have an idea how to resolve it ?

 

Thanks !

 

 

2 REPLIES 2
Apprentice

Yes the thread you need to look at is for the ERROR BIND message.  It’s losing WiFi and the smart hub doesn’t work.

the fix is on that way at the bottom.

 

go to Samsung support website.

put in your tv model number

look for it’s software updates (doesn’t work on mac’s)

download it to pc

extract the file to usb stick

put usb stick into tv

Go to Tv menu  and go to support

chose software update from usb stick

problem solved! 

First Poster

Hi thanks for the reply.

 

Not sure this is the same issue - for one thing there in no error, like you get with the BIND issue - the IP address just defaults to a 192 rather than picking up the correct one from WIFI

 

Also theres no updates for this model it seems.

Top Liked Authors