Support

Open search

UE55KS7000 bluetooth volume control

New Member
It worked while the factory firmware was on my UA43MU6100W, but after I updated the firmware to ver 1138.0, I don't see the volume up/down option. I hope Samsung would fix this!
Apprentice

They will never fix it. They do it on purpose, so you buy Samsung speakers instead of just using your bluetooth speakers.

Explorer

WTF, are you serious Samsung? :smileysad:

First Poster

Yes mute works as well (let me clarify this a UA65mu6400 which I believe asimilar model )

 

chees Tim

First Poster

Yes mute works as well (let me clarify this a UA65MU6400 which I believe is a similar model )

 

chees Tim

New Member

Hi,

 

I have the exact same problem. This is clearly a software issue from this tv model, as the new models are compatible with different speaker brands and models and the sound can be controled using the tv remote.

 

The ask for Samsung is, please release a software update for these UHD, UE models to allow the Bluetooth connected speakers to be controled by the TVs remote - such as the new models do (I’ve tested it and it works)!!

 

Apprentice
Samsung, at least provide a CLEAR answer will this be solved or not?
Thank You
Navigator

@KajaSinis wrote:

Hi,

 

I have the exact same problem. This is clearly a software issue from this tv model, as the new models are compatible with different speaker brands and models and the sound can be controled using the tv remote.

 

The ask for Samsung is, please release a software update for these UHD, UE models to allow the Bluetooth connected speakers to be controled by the TVs remote - such as the new models do (I’ve tested it and it works)!!

 


would you mind letting me know what models you have tested it on?

 

its a pain isnt it though, I would like to be able to just mute or lower the volume via the remote without having to manually find the speaker!

Observer
Are you sure this receiver works properly?
Observer
TRY THIS. I have a SAMSUNG 4K MODEL UN65NU8000 TV. To control the volume on your AIRPODS do the following:
GO TO:
1) Settings/Expert
2) General Expert Settings
3) Accessibility
4) Multi-Output Audio: Set to OFF
5) EXIT
Now your volume will be controlled by the remote Control for your EarPods.
Top Liked Authors