Support

Open search

UE43RU7100KXXU Wont turn on from via Smart Things app, or via Google Home Assistant

Apprentice

As the header says, I cant turn on my new UE43RU7100KXXU Smart TV via the smart things app or google assistant.

Both the app and google work perfectly fine to control the tv while it is turned on, and can be used to turn the TV off, but once the tv has been turned off for any more than 30 seconds, both the smart things app and google assistant are unable to find the TV.

The TV is up to date, plugged via LAN cable, and the setting to turn on via mobile device is active,

I've tried rebooting the tv, tried pulling it from the mains, and tried both wireless and wired connection, to no avail

Any suggestions?

4 REPLIES 4
AndrewL Moderator
Moderator
@Ssj_Marcy: Can you try establishing a Wireless internet connection with the TV to see if this helps, as I think this is required in order to power it on using SmartThings. The TV also needs to be in sleep mode with the LED light on in order for this to work as expected. Let me know how you get on.
Apprentice

It's already been tried both Wirelessly and wired, and assuming that "sleep mode" is the Same as standby wherein the TV is off but still switched on at mains then yes that is the state I leave it in when it's not being used.

Highlighted
CarlH Moderator
Moderator

Have you tried removing and then re-adding the TV to SmartThings, @Ssj_Marcy?

Apprentice

Yep, plus I'm confident it's not a problem at the smart things end, because as I said it's also not working via google assistant, it seems more to be that the TV isn't staying connected to the internet when its turned off

Top Liked Authors