Support

Open search

UE40KU6400U TV's sound and picture are not in sync.

Explorer

Thanks for your comment Pip4.

I'm surprised that a reset actually helped with this issue at all, but I'm glad it did for you for a while, at least.

I wish Samsung would be less complacent and more customer-focussed.  After all, each dissatisfied customer = future sales lost!

John

 

First Poster

In my case, it is only the "Bluetooth" that delays the sound, I have tried it with cheap and expensive headphones both fail.

However I have bought an optical converter that plugs into the  Digital Audio Out (Optical) port on my TV.  This in turn has an old fasion "Headphone" sockect which I use to connect an old fasion "wireless" headphone (not bluetooth) transmitter and wireless headphones.

No lag, stupid yes but no lag.

New Member

Hey @JohnB1

 

It seems the best solution to this issue (I have too) is to sell the Samsung TV and pickup an LG TV.

 

LG TV's allow negative audio delay... not just a positive value.

 

https://www.youtube.com/watch?v=2aF0XLguYBs

 

and 

 

https://www.youtube.com/watch?v=HPZrxERh6LY

 

and

 

https://www.lg.com/ca_en/support/product-help/CT20098005-1399374324873-audio-out-of-sync

 

and 

 

https://www.lg.com/ca_en/support/product-help/CT20098005-1412236386115-audio-out-of-sync

Observer

I've had the same problem.  I got it resolved.  When you connect soundbar to hdmi arc port, the sound bar audio delay default for some reason is set to 300.  You can change that setting by hitting the setting button on your sound bar remote 3 times.  It will say audio sync and you will see 300 when you press up direction on the sound bar remote (you need to press up or down button on the remote pretty fast or it will exit the sound sync menu).  I've set mine to 0 and my audio on my TV to bitstream, and Dolby digital and audio delay to 0 and now everything is in sync.  I hope this helps.

New Member

I finally found the answer.. Settings - general - start setup. Reset it.. It will help. I had same problems... Mainly seen with soundbar. All good now. 

New Member
I finally found the answer.. Settings - general - start setup. Reset it.. It will help. I had same problems... Mainly seen with soundbar. All good now. 
Top Liked Authors