Open search

UE40KU6400U TV's sound and picture are not in sync.


Aha, I see what you mean, Dave57.


You could well be right that actual audio delay experienced is a combination of the advanced setting delay plus the user setting delay!  Brilliant!  (if a little dumb as well, on Samsung's part).


I'll keep searching for the key sequence needed to unlock my TV's advanced settings.


Thanks again.


First Poster

I have a 40KU6400 and the engineers service menu is "info", "Menu", "Mute", "power" but the "menu" button is the small "settings" down below the RED "A" button.

Unfortunatly I can't find any "External Delay" function.


Hi Vulcanben.

Thankyou ... but the sequence < info  menu  settings  power > doesn't work on my UE40KU6400U TV for some reason.

Thanks anyway.  :-)


First Poster
Sorry, its the "menu" that needs replacing with "settings"

so try

Info, settings, mute, power

Hey JohnB1,


I had the same problem as you and fought a long time with my tv to make it work. The sequence < info  menu  settings  power > worked for me but i had to wait 2 min with the tv turned off before it would work. I read that somewhere else. The wait seems necessary on the newer tv models (2016+). Try the sequence pretty fast too.

Edit: i didnt see the sequence was bad and i just copy pasted. the right combo is indeed info settings mute power with tv on stanby. I did have to wait for it to work though.

Also in my case the input delay normal was also on zero and i couldnt change it when i tried.


My fault, VulcanBen ... I mis-typed the sequence in my earlier reply on here.


Thanks Vilco!

Yes ... if you turn the TV to standby and then wait a minute or two before trying the sequence (fairly rapidly):


It does bring up the hidden advanced / service menu.

(I'd not tried waiting a minute of two before now, but it works).


I took photos of the screen when navigating through the menu  -  so that if I accidentally changed a setting, I could then change it back again.


But, as you found, the sound delay was already set to 0 (zero) and I wasn't able to change it (ideally to something like -20 is what I would have liked to have tried).




Beware anyone else trying this:  be VERY careful not to alter anything you shouldn't!  :-)



What would be great know is to keep this thread alive and for Samsung to acknowledge that there might be a problem and keeps us informed if they are actually looking into this. It's a very annoying problem for me as i read the lips to better understand what people are saying.

First Poster

We have had our 4K Samsung for a little over two years. At one point I talked to someone from Costco or Samsung about this issue. I was given steps to reboot to tv, similar to holding the power and home on an iPhone. It fixed the problem for a while. The problem is I didn’t write down what to do. 


I am having the exact same problem I have a qn65q6fn software v 1103. I have tried everything you did in previous messages and nothing works. Did you ever find a solution?

Top Liked Authors