Support

Open search

UE40KU6400U TV's sound and picture are not in sync.

Apprentice

Hey, I still have the problem, and recently I felt like it's usually okish when I open the TV but by the middle of a movie it start getting worse and worse. If you have more info and the 3-4 settings for auto sensing video adjustments I'll gladly try that.

And it's great to have audio delay on new TV's from -50 to +50 but that doesn't help any of us one bit :(

New Member

I've just bought a UK NU7470 and audio delay is adjustable 0 to 250.

 

The default setting is 60 but no sign of -50ms being available.

Observer

yup, very frustrated.. I have the same issue. I also brought one of their exploding washers

Not having much luck here

Observer

************  U P D A T E  ***********

I played with the setting by switching to different output types and adjusting the sync all the way up and then back down. An doing the same with the sound bar.

It is now unnoticable.

 

Good luck people

Highlighted
First Poster

I ended up returning the TV and ordering an LG which I should have done in the first place, never had a problem with LG tv's

New Member

Hi, I've just had the same problem you've guys been having . My Samsung ue40eh6300 is connected to a Pioneer hm76. Everything was working well until the delay happened a week ago. I spent the last two days testing solutions described here, incl setting up delay in service menu and changing settings in my stereo system and playstation. Nothing worked. Finally, I disconnected audio cable (optical), reset both TV and stereo to factory, upgraded firmware on both to current, and that fixed it .  Maybe it helps somebody .

First Poster

Hi

Just to say I had the same issue. Sound delay was set at 0 but sound was still well behind the picture! I managed to get into the menu by following one of the suggested sequences but the sound delay there was also set at 0. Did a factory reset - sorted.

Just Browsing

Hi John,

 

2 years after this post regarding lip sync that I am experiencing the very very same problem.

 

I bought a brand you Samsung TV under a month ago and did not expect to have such issues for a new set. Yes, the option to DELAY audio is there, but to the reverse!

 

This is true with or without soundbar - that has echo issues -  on or attached. Can you advise please?

 

Roger

First Poster

 Last year I posted that I had solved the problem by doing a reset and indeed I did. But it didn't last long and everything gradually slipped out of sync again. It's worse than ever at the moment.  I've done this twice now - thought I had solved the problem, but it is only every temporary.

Explorer

Hi Roger

I wish I could help ... but without Samsung bothering to deal with this problem with their hardware / software, there doesn't seem to be anything we can do.

I'm not even sure if anyone from Samsung can be bothered to monitor these posts!

Others have suggested that doing a factory reset might help, but (if it does) there have also been comments that the result is only temporary.  (Personally, I'm not sure why a factory reset would work even for a while).

Processing the picture is (especially with HD) more complex than processing the sound.  Samsung therefore delay the sound's processing.  But by too much!  Assuming that the sound is delayed by software (rather than by hardware) it's (relatively) basic for them to adjust the software to allow us to delay the sound by a smaller amount: so that those of us who can actually tell when things are out of sync can get things as they should be ... but Samsung don't seem willing to apply their expertise to this.

Maybe you could contact Samsung directly and see if they've come up with any new ideas (but if you do, don't get fobbed off with their standard replies about resetting or "it must be your soundbar's fault"!).

Good luck!  :-)

John

 

Top Liked Authors