Support

Open search

Tv showing one connect randomly

Highlighted
First Poster

My brand new (bought 25-11-19) 55inch QE55Q950RBT has worked fine for 3 days but now whilst sat watching it the screen randomly goes black and it shows to plug in the one connect leads to the tv and box. It then shows the loading circle and comes back on again. 
This may happen after a few hours or every couple of minutes. 
Can anyone help. No contact as of yet from Samsung from tv request for support and their email function does not work. 

4 REPLIES 4
Highlighted
ChrisM Moderator
Moderator

Hi @Carluk27 

 

Have you checked the connection between the One Connect box and the TV to make sure it's correctly in place? Also, check to see that the cable is not bent in any way which could damage it.

First Poster

Hi Chris 

Yes both connections are tight and the cable is laid out in nice curves behind the cabinet. 

At present I have taken all the batteries out of the remotes to see if it that that is turning it off. 
I can't even replicate the screen that it brings up (as attached photo) as if I take out either the tv or box one connect leads slightly then power is lost completely to the tv so it's completely off. 
It seems to be like something is turning off and straight back on again? 

4B3FD30C-FC62-4048-A465-619E059BC9C3.jpeg

 

Highlighted
CarloL Moderator
Moderator

Right! The User Manual offers some troubleshooting steps about this, can you confirm if the one connect box follows the below requirements?

 

• When connecting the Invisible Connection, use a Bending Cover to prevent the cable of the Invisible Connection from being bent at a 90 degree angle. Failure to do so may cause damage to the cable.
• When connecting the Invisible Connection, pay attention to the shapes of its connectors so that they are connected correctly. Failure to do so may cause product malfunction.
• After connecting the Invisible Connection, wind the remaining cable around the Invisible Connection tube. Just winding or leaving the remaining cable as it is may cause damage to the cable.
• When connecting the Invisible Connection, be careful not to twist the cable of the Invisible Connection. Failure to do so may cause performance degradation to the TV or damage to the cable.
• Be careful not to bend, twist, pull, step on or press on the Invisible Connection.

Highlighted
First Poster

Hi 

The cable is installed as per the instructions, at present I have laid it out flat rather than coiled to see if it made a difference. 
I have now taken out the q70r sound bar and sky Q to see if it is getting a false signal to turn off and back on again. I have also taken out the batteries on all remotes. 
so at present the tv is just "on" with no other connections at all. 
from last nights viewing (with sky connected) it stayed in for around 4 hours before turning off and showing the one connect sign. So it's like either the one connect unit or tv is powering off and back on in a split second. 
I will try it tonight on it's own as above. 

Top Liked Authors