Support

Open search

The Frame 2018 - HDMI Quellen immer wieder "UNBEKANNT" genannt und verschwinden von Smart Hub Favoriten

Explorer

Die HDMI Quellen : Swisscom BOX, Apple TV, DVD werden bei der Installation erkannt, aber nach einigen Tagen werden sie HDMI1, HDMI2 ... "UNBEKANNT" genannt und verschwinden von Smart Hub Favoriten (Home-Apps).
Ich muss dann HDMI1, HDMI2...  unter QUELLEN auswählen, einschalten und das an den HDMI-Anschluss angeschlossene Gerät wird eingeschaltet.  HDMI1, HDMI2... "Unbekannt“" wird dann mit dem Gerätenamen (Swisscom, Apple TV usw.) wieder automatisch genannt. Ich setze dann wieder die Verknüpfungen in den Smart Hub Favoriten (Home APPS)  und ein paar Tage später sind sie wieder ‚“Unbekannt’’ und von SmartHub Favoriten verschwunden.

 

Hier sind die Versuche eine Lösung zu finden:
- Werkseinstellungen zurückgesetzt auch via

- Testen durch Anschließen der Geräte an einen anderen HDMI-Anschluss
- Testen mit aktiviertem oder deaktiviertem Anynet + (HDMI-CEC)
- TV befindet sich im HOME-Modus und nicht in Demo
- Der Techniker Techniker installierte die HDMI-Software erneut und hat die Werkeinstellungen zurückgesetzt

Danach wurde der Fernseher  zur Reparatur geschickt und "PCB Main" und "Kabel" wurden gewechselt, aber es hat sich nichts geändert und all Probleme sind immer noch vorhanden (Software 1153.3)....

 

 

 

3 ANTWORTEN 3
JunoK Moderator
Moderator

Hallo nee_m_d,

 

da du schon vieles ausprobiert hast und auch die Reparatur nicht zum gewünschten Erfolg geführt hat, solltest du das am besten noch einmal mit unseren Support Kollegen besprechen.  Du erreichst sie von Montag bis Freitag zwischen 08:00 und 21:00 Uhr sowie am Samstag von 09:00 bis 17:00 Uhr unter der Telefonnummer 06196 77 555 77. 

 

Bist du in Österreich, nimm bitte Kontakt mit unserem Samsung Service auf. Falls du in der Schweiz lebst, hilft dir gerne der Kundensupport weiter

 


Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Dein Smartphone tut merkwürdige Dinge und nichts scheint zu helfen?  Der Werksreset muss her.  Hier erfährst du, wie du ihn ausführst.


 


 

Explorer
First Poster

Ich habe mit meinem Frame 2.0 die gleiche problematik.

 

Ich bin davon überzeugt das es sich hier um ein Software Problem handelt.

 

 

Oder hat sich etwas anderes aufgetan was abhilfe schafft, ggf eine einstellungssache?!

Autoren, für die die meisten Likes vergeben wurden