Support

Open search

TV Screen has dark section at top of screen

Apprentice

I solved the issue and this is how. 

After lot of research and dozens of suggestions I decided to try something simple first. 

My Samsung UE39F5500 was connected directly to the Internet, no cables apart from the power.

I opened the back of the TV and made sure everything was properly connected especially the highlighted part on the image. (shows how technical I am). 

Problem solved. 20180826_123745.jpg

 

20180827_194402.jpg

 

Tv7.jpg

 

10 REPLIES 10
Apprentice

Thanks for your post re this dark band issue. You said "made sure everything was properly connected"  but not that you found that a connection was lose or disconnected.  Was there a lose connection? I had the same issue with my Samsung T27H390 It cleared it's self yesterday just by switching off and on again but today that didn't work. I read something about disconnecting hdmi cables and separate devices but the only connections mine has is LV power and terrestrial ariel so I pulled them out and plugged them back in and the dark band was gone. Hopefully this sorts the problem long term or at least doesn't have to be repeated too often.

 

Apprentice

Hello, 

any response to your post? I am having the same issue. It happened for the first time just a couple weeks ago and I had to do a manual software update but the same problem is back. dark screen on top of the picture, not software update available online. 

Highlighted
Apprentice
Hi. I got a call from the Samsung help line about 3 days after clicking on a help link on the tv. We went through a diagnostic process using a live link picture and video assistance. I was told that my TV actually has a 2 year warranty (previously told only one by Currys and Samsung) and so they will fix it free. Sent it off by courier collect yesterday so waiting to see. I'd say your problem is likely to be the same as mine. My fix (did you read it) was about 90% effective and is definitely better trying if you're out of warranty. It's just a loose solder connection, not the led power supply failure suggested elsewhere, but still a pain and shouldn't really happen.
Apprentice
Salz51 just realized you're replying to my question in the post. I actually posted my fix later on this post....look on the last page? Hope this helps.
Apprentice

Thank You! Thanks for putting the pictures in the response as well. Will give it a try! 

Apprentice

Hello Salz51

my TV still works perfectly well after my expert (not) work on it.

from what i gathered from reading about the issue and watching lot of people offering solutions, the TV sometomes just needs "shaking" (not literal) and some TLC.

before buying anything or taking it to someone and pay for the repears, just have a go yourself.

i was very nervous opening its guts, but i had to try it.

not that i found anything loose, even if it was, there was no obvious way of spotting it. I just opened anything that can be opened and re-fix it again exactly how ot was, just made sure it was properly tight.

especially the area at the bottom (see image in previous post). tat is the part that most people suggest to replace. i didn't.

it worked.

let me know what happened ...

Apprentice

Hello PaulRG

please read the response i just gave to Salz51

there was nothing obviously loose, it would have been hard to spot anyway. but i still opened everything (almost everything) and re-connected it and made sure they are tight.

i am no expert but as they say "I did it my was".

 i don't think it is HDMI issue.

 

good luck, let me know if it worked

 

Observer

I have the same problem with a tv that my uncle gave me. I did open the back of the tv and did what you guys said (especially in the highlighted part) but got no luck. I'll try it again cause i did not diconnect the sound parts (cause i didn't think it would help... and, to be honest, it probably won't).
Do you think i should replace the part shown in the picture?

PS: I don't have the receipt and in my country that's pratically mandatory to get it fixed in a samsung authorized maintenance store.

Apprentice

Hello MathVieira,

sorry to hear that you are experiencing the same issues.

i know there are people who suggest changing some parts. i can only say what i have done, afer reading many solutions, i decided to try all troublshooting before buying anything.

although there was nothing obviously loose, I still opened it ... (see my first comment). it worked and still working even now.

i hope that this helps little, may nt be what yu expect... sorry.

 

Top Liked Authors