Support

Open search

TV Samsung UE75MU6179UXZG | Verliert HDMI ARC Einstellungen für Receiver

First Poster

Hallo zusammen,

Samsung interssiert das nicht. Warum auch? Die Mehrheit nutzt den Fernseher mit den eingebauten Lautsprechern. Nur wenige nutzen den Fernseher über Anlage oder Soundbar, so dass HDMI ARC zum tragen kommt. Bei mir funktioniert HDMI ARC nicht stabil. Bei dem Fernseher den ich zuvor hatte gings auch nicht. Also auf optischen Ausgang umsteigen und eine Logitechferbedienung kaufen.  

Gruß Rainer

Maestro

Ich habe eine Samsung Soundbar M-360 an meinem Samsung TV, da diese kein HDMI hat, ist diese mit einem optischem Kabel verbunden. Da ist es aber auch so, wie ich es hier teilweise gelesen habe. Die Soundbar wird nach dem einschalten meistens nicht mehr erkannt und steht dann auf TV-Lautsprecher. Muss unter Quelle die dann löschen und neu einrichten, das nervt. Firmware ist die neuste drauf, Reset wurde an TV und Soundbar schon gemacht, der Support konnte bisher auch nicht helfen-leider, wie so oft. Hat jemand noch einen Tipp ?

 

P.S. War früher der Röhrenfernsehr defekt, wurde Kundendienst angerufen und das Gerät repariert. Heute wird man meist nur auf das warten einer neuen Software vertröstet und auch dann gibt es meist keine Besserung.

JunoK Moderator
Moderator

Hallo zusammen, 

 

wie vorher schon gesagt: wenn die ganzen Tipps hier im Thread nicht geholfen haben, wendet euch bitte mal an meine Kollegen vom Support. 

 

Sie sind von Mo.-Fr. 08:00-21:00 Uhr und Samstag 09:00-17:00 Uhr unter der Telefonnummer 06196 77 555 77 erreichbar.

  

Falls ihr aus Österreich kommt, nehmt bitte Kontakt mit unserem Samsung Service auf. In der Schweiz hilft euch gerne der Kundensupport weiter. 

 

@andy-64  Du hast ja geschrieben, dass du bereits Kontakt zum Support hattest. Wie seid ihr denn verblieben?

Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Ich bin gerade im Urlaub! Sendet mir also bitte keine Privatnachrichten. Meine Kollegen helfen euch aber gern

weiter!

Maestro

@JunoK  schrieb:

Hallo zusammen, 

 

wie vorher schon gesagt: wenn die ganzen Tipps hier im Thread nicht geholfen haben, wendet euch bitte mal an meine Kollegen vom Support. 

 

Sie sind von Mo.-Fr. 08:00-21:00 Uhr und Samstag 09:00-17:00 Uhr unter der Telefonnummer 06196 77 555 77 erreichbar.

  

Falls ihr aus Österreich kommt, nehmt bitte Kontakt mit unserem Samsung Service auf. In der Schweiz hilft euch gerne der Kundensupport weiter. 

 

@andy-64  Du hast ja geschrieben, dass du bereits Kontakt zum Support hattest. Wie seid ihr denn verblieben?


Wenn es was neues gibt, wollte er sich melden. Habe seit 2-3 Wochen aber nichts mehr gehört von ihm, auch email blieb unbeantwortet.

First Poster

Hallo JunoK,

 

Du solltest doch auch wissen dass Dein Kollegen vom Support nicht helfen können. Es werden Boards getauscht, Schnittstellen resettet und Firmware upgedated  - aber ohne den erwarteten Erfolg.

Im Arbeitszeugnis heißt das:: Er hat sich stets bemüht.

Gruß Rainer

Superuser II
Superuser II
Wenn das Board ne alte Firmware hat so wie meines was gestern verbaut wurde, dann läufts auch wieder ;-) Allerdings hab ich einen UE55JU6850. Automatische Updates direkt deaktiviert und ich hoffe das es bei mir auch so ist, nicht wie bei manch Anderen aktuelleren Geräten wo die Firmware wohl doch automatisch upgedatet wird obwohl es deaktiviert ist. Gruß
samsung_test

https://www.samsung.com/de/support/
Troubleshooter

@andy-64  schrieb:

Ich habe eine Samsung Soundbar M-360 an meinem Samsung TV, da diese kein HDMI hat, ist diese mit einem optischem Kabel verbunden. Da ist es aber auch so, wie ich es hier teilweise gelesen habe. Die Soundbar wird nach dem einschalten meistens nicht mehr erkannt und steht dann auf TV-Lautsprecher. Muss unter Quelle die dann löschen und neu einrichten, das nervt. Firmware ist die neuste drauf, Reset wurde an TV und Soundbar schon gemacht, der Support konnte bisher auch nicht helfen-leider, wie so oft. Hat jemand noch einen Tipp ?

 

P.S. War früher der Röhrenfernsehr defekt, wurde Kundendienst angerufen und das Gerät repariert. Heute wird man meist nur auf das warten einer neuen Software vertröstet und auch dann gibt es meist keine Besserung.


Irgendwie macht das nicht so wirklich Sinn bei einer optischen Verbindung. Die optische Verbindung zwischen dem Fernseher und der Soundanlage ist nur eine einseitige Verbindung und nur der Fernseher sendet das optische Signal und dementsprechend hat der Fernseher auch keine Informationen über das externe optisch angeschlossene Gerät. Dem Fernseher ist also egal, ob da was am optischen Anschluss angeschlossen ist oder nicht. Ich betreibe eine Logitech 5.1 Anlage per optischem Kabel an meinem Fernseher und da bleibt die Toneinstellung im Fernseher erhalten. Ich vermute, dass Dein Problem irgendwas mit der Bluetooth Verbindung zwischen Deiner Soundbar und Deinem Fernseher zu tun hat und das die dann etwas in Einstellungen umstellt.


QE65Q8F | Interner Kabel Tuner | Ci+ Modul Unitymedia | Firmware 1260.6 | AM+ 8/3 (TV)
Highlighted
Maestro

@MacStar  schrieb:

@andy-64  schrieb:

Ich habe eine Samsung Soundbar M-360 an meinem Samsung TV, da diese kein HDMI hat, ist diese mit einem optischem Kabel verbunden. Da ist es aber auch so, wie ich es hier teilweise gelesen habe. Die Soundbar wird nach dem einschalten meistens nicht mehr erkannt und steht dann auf TV-Lautsprecher. Muss unter Quelle die dann löschen und neu einrichten, das nervt. Firmware ist die neuste drauf, Reset wurde an TV und Soundbar schon gemacht, der Support konnte bisher auch nicht helfen-leider, wie so oft. Hat jemand noch einen Tipp ?

 

P.S. War früher der Röhrenfernsehr defekt, wurde Kundendienst angerufen und das Gerät repariert. Heute wird man meist nur auf das warten einer neuen Software vertröstet und auch dann gibt es meist keine Besserung.


Irgendwie macht das nicht so wirklich Sinn bei einer optischen Verbindung. Die optische Verbindung zwischen dem Fernseher und der Soundanlage ist nur eine einseitige Verbindung und nur der Fernseher sendet das optische Signal und dementsprechend hat der Fernseher auch keine Informationen über das externe optisch angeschlossene Gerät. Dem Fernseher ist also egal, ob da was am optischen Anschluss angeschlossen ist oder nicht. Ich betreibe eine Logitech 5.1 Anlage per optischem Kabel an meinem Fernseher und da bleibt die Toneinstellung im Fernseher erhalten.


Seit ein paar Wochen gibt es auf einmal keine Probleme mehr, warum auch immer. Der TV zeigt auch dann immer die Soundbar mit Modellbezeichnung korrekt an und die Einstellungen bleiben jetzt erhalten. Vielleicht liegt es auch an der Firmware 1239 die ich damals bekommen habe. Mit Bluetooth hat das nichts zu tun, da keine Bluetooth-Verbindung zwischen den Geräten eingerichtet wurde.

Troubleshooter

Über eine reine optische Verbindung könnte der Fernseher nicht die Modellbezeichnung ermitteln, wie oben beschrieben. Der Sound wird wahrscheinlich über das optisches Kabel ausgegeben (D.IN) aber trotzdem kommunizieren die Soundbar und der Fernseh per Bluetooth noch miteinander.


QE65Q8F | Interner Kabel Tuner | Ci+ Modul Unitymedia | Firmware 1260.6 | AM+ 8/3 (TV)
Maestro

Ja über D.IN, Bluetooth-Verbindungen wurde keine einzige eingerichtet und wird auch nichts angezeigt.

Autoren, für die die meisten Likes vergeben wurden